Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 21 bis 29 von 29

Thema: SMS not working.

  1. #21
    Registriert seit
    04.11.2009
    Ort
    Brisbane
    Beiträge
    16

    Standard

    ok well have just replaced the battery, the issue has not gone away.

    the unit will not register on the network. Has anyone got any ideas on a fix??

  2. #22
    Registriert seit
    21.06.2011
    Ort
    South Florida
    Beiträge
    783

    Standard

    I thought so.
    I had same issue with mine. Ended up sending it to Marco at GHL. They are looking into it but preliminary diagnostics point out to be some SIM card issue! Do you have ATT as your provider? I do an apparently they updated their systems to 4G on the first of the year and that's creating an issue.
    Hopefully we will have an answer soon!


    Sent from my iPhone using Tapatalk

  3. #23
    Registriert seit
    04.11.2009
    Ort
    Brisbane
    Beiträge
    16

    Standard

    i'm in australia, telstra is the provider
    when i use the sim in a older phone it still comes up with the 3g network, i just activated and tried a new sim and still no joy
    is there a service provider in australia?

  4. #24
    Registriert seit
    04.11.2009
    Ort
    Brisbane
    Beiträge
    16

    Standard

    so i have just tried a new sim with a different provider (optus) and thankfully it is now working

    sounds like a similar issue to yours i.e. the network provider has changed something that is not compatible with the sms unit

  5. #25
    Registriert seit
    21.06.2011
    Ort
    South Florida
    Beiträge
    783

    Standard

    Yes. Apparently AT&T in the states eliminated coverage for 2G equipment as Jan 1st.
    And from what I hear SMS units work on 2G.
    Hopefully GHL can come with an upgrade to be able to solve this.
    Marco from GHL USA has been on TOP of this.
    I truly thank him for all his work.


    Sent from my iPhone using Tapatalk

  6. #26
    Registriert seit
    04.11.2009
    Ort
    Brisbane
    Beiträge
    16

    Standard

    here we go again

    so my unit again randomly wont register on the network , red light blinking quickly

    i have tried different sims from different providers, all sims work in a phone but will not work in unit

    the battery looks fine

    any ideas anyone?

  7. #27
    Registriert seit
    21.06.2011
    Ort
    South Florida
    Beiträge
    783

    Standard

    I have had cases in which battery “looks fine” but lost its ability to provide charge. I would replace battery first before doing anything else.
    What network are you using?


    Sent from my iPhone using Tapatalk

  8. #28
    Registriert seit
    04.11.2009
    Ort
    Brisbane
    Beiträge
    16

    Standard

    hi so i replaced the battery in January when this same problem happened. I ordered to batteries at the time so just swapped them out again now.

    has made no difference.

    i have sims for optus / telstra / vodafone basically all the networks here in Australia.

    this is a really frustrating problem

    Any other ideas? in the control centre the sms unit registers and connects fine, all the lights on the front of the unit are fine except the gsm network light, which is flashing quickly

  9. #29
    Registriert seit
    21.06.2011
    Ort
    South Florida
    Beiträge
    783

    Standard

    Then If battery is not the issue you have to look at your cel co. Last year here in the states most cel networks dropped their 3G coverage and the older style SIM cards were rendered useless. You might need to find a Co that still services old 3G coverage.

    On another note. I hope SMS unit gets a new facelift from GHL soon.
    Seems like it’s the last one to be updated!



    Sent from my iPhone using Tapatalk

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •