Zeige Ergebnis 1 bis 4 von 4

Thema: Erweiterungskarte PLM-pH

  1. #1
    Registriert seit
    21.05.2009
    Beiträge
    79

    Standard Erweiterungskarte PLM-pH

    Guten Tag !

    Kann es sein, das die Erweiterungskarte PLM-pH (PH 2 für redundantes System) im Laufe der Jahre anfängt abzudriften.
    Gekauft wurde sie im Mai 2009 mit dem Outdoor (Seriennummer 0905PL-0618001).
    Die nach Kalibrierung gemessenen Werte zwischen der fest eingebauten und der Erweiterungskarte waren über
    einige Jahre fast identisch. Abweichungen im Bereich der 2. Stelle hinter dem Komma. Also sehr zuverlässig
    für meine Dosierung mit Salzsäure.

    Seit etwa 2 Jahren habe ich allerdings Probleme mit der PH Erweiterungskarte. Nach üblicher Kalibrierung
    von sicher sehr guten und auch neuen Sonden, weicht der Wert nach ca. einer Stunde um 0,20 bis 0,30 nach
    oben ab. Stelle ich die Sonde zur Prüfung in Messflüssigkeit von PH 4 stimmt der Messwert genau. Stelle ich anschließend
    die Sonde in PH 7 erhalte ich einen Wert von 7,20 statt 7,00. Da ich bereits 4 - 5 neue Sonden probiert habe, kann es nicht an den Sonden liegen.
    Gegenprüfung nehme ich mit dem Messgerät von WTW 340 i vor.

    Was kann die Ursache sein? Oder empfiehlt sich sogar ein Austausch der PH Erweiterungkarte.

    Herzliche Grüße

  2. #2
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Zitat Zitat von Rich Beitrag anzeigen
    Stelle ich die Sonde zur Prüfung in Messflüssigkeit von PH 4 stimmt der Messwert genau. Stelle ich anschließend
    die Sonde in PH 7 erhalte ich einen Wert von 7,20 statt 7,00.
    Sind Sie sicher, dass Ihre Kalibrierflüssigkeiten noch in Ordnung sind? Verwenden Sie hier Neue?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    21.05.2009
    Beiträge
    79

    Standard

    Hallo Carolin,

    wenn dies so wäre, müssten beide Sonden und auch die Sonde von WTW SenTix 41
    unter einer alten Kalibrierflüssigkeit leiden. Die Werte, wenn auch falsch, müssten trotzdem
    doch fast gleich sein. Ist also nicht. Die Flüssigkeit ist frisch. Ganz sicher !!!!!!!!!

    Meine Pufferlösung hat eine Abweichung bei 25° C bezogen auf SRM von Nist von 0,015.
    Außerdem glaube ich, beim Umgang mit dem Outdoor und der Kalibrierung, seit Mai 2009
    genug Erfahrung gesammelt zu haben.

    Herzliche Grüße aus dem Saarland
    Rich

  4. #4
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Sie haben eine PN.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •