Zeige Ergebnis 1 bis 6 von 6

Thema: Steuerung der neuen Turbelle® nanostream® 6040 electronic

  1. #1
    Registriert seit
    13.08.2010
    Beiträge
    3.984

    Standard Steuerung der neuen Turbelle® nanostream® 6040 electronic

    Kann schon jemand eine Aussage machen, ob die Turbelle® nanostream®
    6040 electronic mit dem PL steuerbar sein wird

    x6020.8888.pdf

    Danke

    Gruss
    Pit
    Geändert von PIWAWT (14.10.2014 um 20:40 Uhr)

  2. #2
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Wenn diese Pumpe über den Tunze-Multicontroller angesteuert werden kann,
    dann sollte diese auch über den ProfiLux geregelt werden können.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    01.06.2014
    Beiträge
    56

    Standard

    Hi, will mir auch so ein pümpchen zulegen, hoffentlich funktioniert die mit dem Profilux.
    Lg Markus

  4. #4
    Registriert seit
    13.08.2010
    Beiträge
    3.984

    Standard

    Wenn diese Pumpe über den Tunze-Multicontroller
    Das ist das Problem wo ich habe. Das "Netzteil" hat, so wie es aussieht, eine Controllerfunktion. Ich konnte bisher nicht herausfinden, ob es auch ein "normales" regelbares Netzteil gibt. Hat jemand die Pumpe auf einer Messe genauer anschauen können?

  5. #5
    Registriert seit
    14.02.2015
    Beiträge
    30

    Standard

    Hi, ich habe die 6040 und kann sagen, dass sie prima mit dem Profilux und dem normalen Tunze-Kabel steuerbar ist.
    Der mitgelieferte Controller hat einen Eingang für den Multicontroller, wo man das Profilux anschließt.
    Mit dem richtig eingestellten Spannungsbereich klappt es dann noch besser.
    Habe Umin auf 3,0V und Umax auf 8,5V. Wobei dann 6% (entspricht dann 3,3V laut Profilux GCC)
    die niedrigste Stufe ist, bei der sich "was tut".

    Gruß,
    Frank

  6. #6
    Registriert seit
    13.08.2010
    Beiträge
    3.984

    Standard

    Kann ich mittlerweile auch bestätigen. Die Pumpen funktionieren problemlos mit der PL Steuerung
    Bei mir eingestellte Werte bei den 1-10V Einstellungen sind min:2.9V max:8V

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •