Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 21 bis 28 von 28

Thema: Mitras display is dark

  1. #21
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    I doubt that we got something for repair and that we ignored the damage and sent it back as it was

    through whom was the repair managed? when?

    I want to investigate what happened because this should not happen
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  2. #22
    Registriert seit
    23.05.2010
    Ort
    aalborg
    Beiträge
    173

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    I doubt that we got something for repair and that we ignored the damage and sent it back as it was

    through whom was the repair managed? when?

    I want to investigate what happened because this should not happen
    The lamp was sent for repair around 18´th january and was shipped back to me around the 23´rd january. the error description i shipped contained 2 isues. the dark lcd screen and a cluster who wasent working as it should, along with the lamp getting a greath deal hotter than my other lamp.

    the cluster was fixed, the heating issue was not fixed, as it were with in its limits.. (my other lamp gets 54 degrees hot the lamp i sent gets 64 with the same settings) and the lcd panel was just ignore or forgotten.

    the lamp were sent directly to you, and i wrote a few mails with carolin where i requested the repair.

  3. #23
    Registriert seit
    23.05.2010
    Ort
    aalborg
    Beiträge
    173

    Standard

    no updates on this?

  4. #24
    Registriert seit
    03.12.2011
    Ort
    Græsted
    Beiträge
    127

    Standard

    Hi.

    I know this is an old thread, but i have to add, that this problem also affects tree of my 5 Mitras LX 6100hv. The display backlight are very dark, and theres a very small difference between hi and lo dim. They have had this problem for a long time, i cant remember when it started, I have just let them be as they are, its no big deal but a strange problem. It could very well had been started around the same time as described above...

  5. #25
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    And the same on one of mine, it was all three but Iv changed one display module and had the second lamp fixed, this leave one lamp with the display problem but the problem has occurred on all three lamps.

  6. #26
    Registriert seit
    03.12.2011
    Ort
    Græsted
    Beiträge
    127

    Standard

    Did you get the display module from GHL?

    The mitras lamps are the best engeneering work i have ever layed my hands on when we talk about aquarium lamps, can say that of all GHL's products, but to be honest, im a bit dissapointed about this minor defect, that has been on my lamps for so long. Should not appear on tree out of 5 units of so high quality. I must admit, that i havent done any complains to GHL about it, as the lamps are running fine, and the defect was starting after warranty whent out.

    Maybe i will ask GHL if i could buy some new display boards, so i can fix them. (I work with electronics myself)
    Geändert von gnisten (30.01.2017 um 19:31 Uhr)

  7. #27
    Registriert seit
    21.09.2011
    Ort
    Southampton
    Beiträge
    387

    Standard

    Yes GHL supplied a new one.

  8. #28
    Registriert seit
    29.11.2014
    Beiträge
    42

    Standard

    I have this problem on one of my lamps. Makes no difference if you alter settings on control panel, stays dim no matter what I try.

    Mine is out of warranty but I don't really want to fork out 70 odd bucks on a replacement

    Guess I will have to live with it but it bugs me when the other 2 work fine

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •