Results 1 to 7 of 7

Thread: kleine Fehler/ Unannehmlichkeiten bei Update auf neuste Versionen

  1. #1
    Join Date
    24.03.2010
    Location
    Hamburg
    Posts
    296

    Default kleine Fehler/ Unannehmlichkeiten bei Update auf neuste Versionen

    Liebes GHL-Team,
    nach dem Update der Firmware meines PL3ex auf die neuste Firmware 610 und die Umstellung des control centers auf 1.0.5.6 sind mir folgende Sachen aufgefallen:
    - die Einstellungen zweier 0-10V-Schnittstellen wurden verändert (jeweils min-Wert angehoben, max-Wert runtergesetzt)
    - bei den Wartungen sind alle Kanäle meiner lightbar mit 0% voreingestellt, hat zu Irritationen beim Spülen meiner Osmoseanlage geführt als das Licht ausging...
    - bei den lightbars ist eine max. Leistung von 80% eingestellt, ist das gewollt? Habe mich gewundert, warum mein Becken auf einmal so dunkel ist...
    - zumindest den Fehler mit der Dosierung über meine Dosierpumpen habe ich dank des Forums vermieden
    - in den Beleuchtungskanälen ist bei unbenutzten als Text die Beschriftung meiner Elektroden mit übernommen worden, also steht bei mir z.B. im Touch bei Beleuchtungskanal 18 "Luftfeuchte" und so weiter

    eventuell könnte bei den nächsten Versionen das eine oder andere verändert werden....

    Viele Grüße aus Hamburg
    Holger

  2. #2
    Join Date
    13.11.2013
    Posts
    1,003

    Default

    Danke für die Rückmeldung, wir prüfen die einzelnen Punkte.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Join Date
    04.08.2009
    Posts
    53

    Default

    Beim mir ist die Webinterface plötzlich auf Spanisch, oder kann man das irgendwie umstellen.

  4. #4
    Join Date
    13.11.2013
    Posts
    1,003

    Default

    Die Sprache im Webinterface hängt von der eingestellten Sprache im ProfiLux ab.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Join Date
    04.08.2009
    Posts
    53

    Default

    Quote Originally Posted by Artur View Post
    Die Sprache im Webinterface hängt von der eingestellten Sprache im ProfiLux ab.
    Sorry mein Fehler, danke für den Tip

  6. #6
    Join Date
    24.03.2010
    Location
    Hamburg
    Posts
    296

    Default

    Quote Originally Posted by Artur View Post
    Danke für die Rückmeldung, wir prüfen die einzelnen Punkte.
    danke, und noch ein kleiner Nachschlag:
    wenn ich Wartung 1 aktiviere (Strömungspumpen werden ausgeschaltet) wird die Schnittstelle L3 von maximal 10V auf max. 2.5 V heruntergesetzt. Nach Beendigung der Wartung bleibt dieser Maximalwert von 2,5V gespeichert. Was kann ich da ändern?


    Holger_02.jpg holger_01.jpg
    Holger_02.jpgholger_01.jpg
    Viele Grüße
    Holger
    Last edited by holger; 12.08.2014 at 15:34.

  7. #7
    Join Date
    18.02.2009
    Location
    Kaiserslautern
    Posts
    7,684

    Default

    dies ist in der Tat ein Bug den ich nachvollziehen konnte:
    Bei Aktivierung/Deaktivierung der Wartung wurde L3 nicht mehr richtig eingestellt

    -> das ist in der 6.11 Release behoben wurde, kommt in Kürze

    vielen Dank für den Hinweis
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •