Zeige Ergebnis 1 bis 4 von 4

Thema: Falsche Temperaturanzeige nach Firmware Update PLIII auf 6.10 mit Flash

  1. #1
    Registriert seit
    21.02.2011
    Beiträge
    21

    Standard Falsche Temperaturanzeige nach Firmware Update PLIII auf 6.10 mit Flash

    Hallo zusammen

    ich besitze einen Profilux 3.1A. Diesen habe ich heute auf die Firmware 6.10 upgedated.

    Über den GHL Control Center ist das Update zunächst fehlgeschlagen und der Profilux war komplett "tot".
    Mit Flash.exe konnte ich anschließend gemäß Anleitung die Firmware 6.10 aufspielen.

    Nun stimmt die Temperaturanzeige nicht mehr, die nun etwas mehr als 1 Grad weniger anzeigt.
    Im Vergleich zu meinem normalen Thermometer, was vor dem Update der Firmware identische Werte zum Profilux zeigte.

    In der Anleitung habe ich den Hinweis auf die Kalibrierung des internen Temperatursensors gefunden
    und diese auch durchgeführt. Es ergibt sich jedoch keine Änderung.

    Ich habe anschließend über die PC-Software die Kalibrierungsdaten angeschaut (647 / 284) und leicht verändert (647 / 100) wieder gespeichert. Anschließend habe ich am Profilux die Kalibrierung wiederholt und mit der PC-Software danach wieder angeschaut. Sie wurden nicht geändert und zeigten immer noch (647 / 100), und nicht die erwartete Werkseinstellung (284 anstatt der 100). Falls (647 / 284) die Werksparameter sind???

    Kann es sein, dass die Werkseinstellungen für die Kalibrierung des Temperatursensors mit dem Flash-Tool überschrieben wurden? Oder klappt das Zurücksetzen auf die Werkseinstellungen in der Firmware nicht?

    Ich habe nun keine Ahnung, welche die richtigen Daten sind.
    Woher kann ich nun die richtigen Kalibrierungsdaten für den internen Temperatursensor erhalten?
    Was kann ich tun??

    Ich habe die Daten vor dem Update gespeichert. Kann aber keine Kalibrierungsdaten für den Temp-Sensor finden. Vielleicht habt Ihr hier einen Tipp.

    Danke und herzliche Grüße
    Kai
    Geändert von bonsai (07.08.2014 um 22:00 Uhr)

  2. #2
    Registriert seit
    19.02.2009
    Beiträge
    2.148

    Standard

    GHL hat für jeden Profilux die Kalibrierungsdaten in einer Datenbank gespeichert. Mit der Seriennnummer an GHL wenden, die können Dir die richtigen Kalibrierdaten geben. Dummerweise haben die aber derzeit bis zum 17.08 Betriebsferien.
    Jens Meyer


  3. #3
    Registriert seit
    13.11.2013
    Beiträge
    1.003

    Standard

    Normalerweise kalibriert man den Temperatur Sensor und es werden die passenden Werte eingetragen.
    Sollte die Temperatur nicht passen, so kann man diese Justieren:

    Unbenannt.PNG

    Dazu muss der Expertmodus an sein.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  4. #4
    Registriert seit
    21.02.2011
    Beiträge
    21

    Standard Falsche Temperaturanzeige nach Firmware Update PLIII auf 6.10 mit Flash

    Hallo zusammen, danke für die Tipps. Angepasst habe ich die Wert nun erstmal und ab dem 17. melde ich mich bei GHL dann nochmal.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •