Zeige Ergebnis 1 bis 6 von 6

Thema: Falsche Messwerte der Leitwert Sonde

  1. #1
    Registriert seit
    07.05.2013
    Beiträge
    31

    Standard Falsche Messwerte der Leitwert Sonde

    Hallo,
    ich habe ein Problem mit meiner Platin Leitwert Elektrode, da diese einen falschen Wert anzeigt, der soweit ich weiß, nicht möglich sein kann.
    Bei einer mit dem Refraktometer gemessenen Dichte von 1,0023 zeigt sie einen Leitwert zwischen 13ms - 16ms an.
    Was mich stutzig macht, ist die Tatsache, dass sie ja noch unterschiedliche Werte anzeigt, je nachdem ob ich frisches oder Salzwasser nachkippe, reagiert sie.
    Leider schwankt dieser wert im Schnitt um die 15ms

    Ich habe sie bereits 2 mal mit 50ms kalibriert und versucht sie mit einem feuchten Tuch zu säubern.

    Hat jemand eine Idee woran es liegen kann ?

  2. #2
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Was zeigt die Elektrode direkt nach dem Kalibrieren in der Kalibrierflüssigkeit an?
    Wie lauten die ADC-Werte der Elektrode?
    Ist der Messbereich korrekt eingestellt (für Salzwasser)?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    07.05.2013
    Beiträge
    31

    Standard

    ADC1 liegt bei 23,
    ADC3 bei 1027.

    Der Messbereich ist auf Salzwasser eingestellt und direkt nach dem erfolgreichen Kalibrieren zeigt er bereits diese merkwürdigen werte zwischen 13-18ms an.

  4. #4
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Was zeigt die Elektrode direkt nach dem Kalibrieren in der Kalibrierflüssigkeit an?
    Was zeigt die Elektrode in einem Glas mit Aquarienwasser an, ändert sich hier der Wert im Vergleich zum Becken?
    Wie alt ist die Elektrode?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    07.05.2013
    Beiträge
    31

    Standard

    Habe jetzt Zeit gefunden mit der Sonde nochmal rumzuspielen.

    Wenn ich die Sonde nach dem Kalibrieren in die Flüssigkeit tauche, steigt sie von der Beckenleitfähigkeit von etwa 18ms immer weiter an, bis sie die 50ms erreicht.
    Dann werden sofort 3 Sternchen und ein Ausrufezeichen angezeigt und ein Alarm, der die Elektrode betrifft.
    Umso näher der Wert an die 50ms heran kommt, desto langsamer steigt der wert.

    In einem Glas mit Aquarienwasser zeigt sie den selben Wert, wie im Becken an, also mittlerweile etwa 18ms.

    Das Alter der Elektrode kann ich leider schlecht eingrenzen, sie hat allerdings schon einige Jahre auf dem Buckel, ich würde auf 6 schätzen.

  6. #6
    Registriert seit
    19.02.2009
    Beiträge
    2.976

    Standard

    Wir können Ihnen nur anbieten, die Elektrode kostenpflichtig bei uns im Haus zu überprüfen.
    Bei Interesse wenden Sie sich bitte direkt per E-Mai an GHL.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •