Results 1 to 7 of 7

Thread: Problem mit Propeller Control

  1. #1
    Join Date
    19.12.2012
    Posts
    4

    Default Problem mit Propeller Control

    Hallo,
    leider habe ich ein Problem mit meinem Propeller Control. Ich habe vier kleine parallel geschaltete Lüfter (Scythe Mini Kaze) in meine Aquarienabdeckung eingebaut und enstprechend über einen Propeller Control mit meinem Profilux II (5.1.4.3) verbunden. Wenn ich jetzt eine erhöhte Temperatur simuliere, steigt zwar wie erwartet die Ausgangsspannung der L1/L2-Buchse allerdings drehen die Lüfter nicht an und bei 10 V dreht sich nur einer der Lüfter, die anderen stehen still. Wenn ich die Lüfter ohne den Propeller Control mit einem handelsüblichen regelbaren Netzteil betreibe, drehen sich bereits bei 6 V alle Lüfter.
    So der stand gestern. Heute habe ich ein anderes Netzteil verwendet und mal mit dem Multimeter gemessen: selbst wenn mir angezeigt wird, dass die Schnittstelle mit 10 V läuft, messe ich vor den Lüftern etwa 8,5 V, wenn ich jetzt aber die Ausgangsspannung der L-Buchse herunter regele, bleibt meine gemessene Spannung bei 8,5 V. Das heißt die Spannung, die den Propeller Control verlässt, bleibt konstant. Ist das Gerät defekt oder mache ich etwas falsch?
    Hoffentlich kann mir jemand helfen. Vielen Dank schon mal!

  2. #2
    Join Date
    18.02.2009
    Location
    Kaiserslautern
    Posts
    7,682

    Default

    im PropellerControl sind Jumper

    sind die richtig gesteckt?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Join Date
    19.12.2012
    Posts
    4

    Default

    ok, das wusste ich nicht. habe das gerät gerade mal aufgeschraubt und die beiden Jumper stecken links, also sowohl J101 und J102 stecken auf position 1 und 2.
    ist das richtig? wo müssten sie denn für meine anwendung gesteckt werden? was kann ich damit verändern?

  4. #4
    Join Date
    18.02.2009
    Location
    Kaiserslautern
    Posts
    7,682

    Default

    das ist richtig für Kanal 1, für Kanal 2 umstecken

    was mir aber suspekt vorkommt:
    bei externer 6V-Versorgung laufen die Lüfter, bei 8,5V über PropellerControl nicht? wie kann das sein?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Join Date
    19.12.2012
    Posts
    4

    Default

    ich habe jetzt diverse einstellungen der jumper probiert und am ende ist mir aufgefallen, dass in einem der jumper der metall-einsatz fehlt. nach einer überbrückung mittels schraubendreher funktionerte alles wie geplant, nur dass die lüfter trotzdem erst bei 6V anlaufen, was aber wohl mit den lüftern zusammenhängt. gibt es einen vorschlag, wo ich einen passenden jumper herbekomme? ich fürchte den kleinen metalleinsatz werde ich nicht wieder finden.
    vielen dank für die hilfe!

  6. #6
    Join Date
    19.02.2009
    Posts
    2,150

    Default

    Vielleicht einen alten Schrottcomputer noch irgendwo rumliegen? Dort auf den Mainboards findet man auch solche Jumper. Sonst örtliche Computerhändler sollten auch so etwas haben.
    Jens Meyer


  7. #7
    Join Date
    19.12.2012
    Posts
    4

    Default

    danke, habe im alten pc das passende gefunden! sollte also funktionieren!
    vielen dank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •