Zeige Ergebnis 1 bis 4 von 4

Thema: Probleme mit Niveauregelung mit 2 Sensoren

  1. #1
    Registriert seit
    31.01.2013
    Beiträge
    6

    Frage Probleme mit Niveauregelung mit 2 Sensoren

    Hallo zusammen,

    ich möchte eine automatische Wassernachfüllung mit 2 Sensoren realisieren.
    Betriebsmodus: Füllstandregelung mit 2 Sensoren !
    Habe so wie im Programmierhandbuch beschrieben angeschlossen und eingestellt :

    Sensor 1 : Maximumschalter ( oben )
    Sensor 2 : Minimumschalter ( unten l

    Jetzt ist es so:
    Sensor 2 Schaltet Wasser ein. oK !
    Sensor 1 Schaltet Wasser ab. ok !

    Sensor 2 Schaltet aber auch Wasser aus. falsch ! :mad:

    habe alles ausprobiert mit verschiedener Zuordnung.

    Komme nicht weiter !!!

    Hier noch meine Daten:
    3.1 N ex mit Software 1.15
    Sensoren : Schwimmer (PL-0077
    Anschluß: Level 1u.2 mit PL-LY

    Wäre schön, wenn ihr mir schnell helfen könntet !

    Gruß
    Stefan

  2. #2
    Registriert seit
    19.02.2009
    Beiträge
    2.977

    Standard

    Welche Funktion soll denn genau realisiert werden?
    Bei Füllstandsregelung mit 2 Sensoren sind beide Sensoren auf gleicher Höhe,
    ein Min und Max gibt es hier nicht...

  3. #3
    Registriert seit
    31.01.2013
    Beiträge
    6

    Standard

    Hallo Carolin,

    ich möchte einen Vorratsbehälter mit Osmosewasser automatisch auffüllen lassen.

    Damit die Anlage sich nicht zu oft an und ausschalten muß, habe ich gedacht, ich könnte den unteren Sensor zum Einschalten und den oberen Sensor zum Ausschalten nehmen !
    Hast Du dann ein Tipp, wie ich es denn für einen sicheren Betrieb einrichten kann ?
    Kann man nur eine Abschaltverzögerung am unteren Sensor einrichten ? Einschalten müsste er sich ohne Verzögerung
    Dann könnte ich die Zeit ja so einstellen, daß das Wasser zuerst den oben liegenden Sensor zum Abschalten erreicht !
    Wozu braucht man eine Füllstandsregelung mit 2 Sensoren auf gleicher Höhe ?
    Gruß
    Stefan

  4. #4
    Registriert seit
    31.01.2013
    Beiträge
    6

    Standard

    Hallo,

    Problem hat sich gerade erledigt !
    Ich habe die Min/Max-Regelung überlesen.

    Jetzt geht alles super !
    Na ja, man lernt nicht aus.
    Gruß
    Stefan

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •