Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 18 von 18

Thema: adjustment Illumination problems in PCL5

  1. #11
    Registriert seit
    23.02.2009
    Beiträge
    60

    Standard

    In the settings as you can see in the screenshots, I set both of the ballast to 0%. While the 1-10V ballast shut down completely and go out. In the display they show 0%.
    The DALI ballast switch off too, but after a second of 2 they switch on again and in the display they show 1%. In manually mode i can switch them off when i turn them to 0%. But as soon i put on the automatic mode they switch on because they turn automatic to 1%.

  2. #12
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    so you have 2 different illumination runs: one is used for 1-10V, the other for DALI?

    for testing: could you use the one for 1-10V for DALI, too?

    the display shows the actual calculated brightness. if it shows 1% then the illumination run must be programmed accordingly
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #13
    Registriert seit
    23.02.2009
    Beiträge
    60

    Standard

    I don''t see 2 different illumination runs. When I start the illumination run I can manage both, the 1-10V and the DALI controlled ballast.
    At night-time the 1-10V ballast shows 0% and is completely switched off but the DALI ballast shows 1% and stays on burning.
    The only solution I found is a using an (cheap) timer on the electronically connection point.

  4. #14
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    I think we are not talking about the same things

    could you upload your settings file, please?

    the I can check all settings
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #15
    Registriert seit
    23.02.2009
    Beiträge
    60

    Standard

    I don't know how to upload my settingsfile
    When I tried to opload the textfile of my settings is to big to send

  6. #16
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    we got your email and we analyze the settings soon
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #17
    Registriert seit
    23.02.2009
    Beiträge
    60

    Standard

    I solved the problem. Suddenly in a flash i saw that in the new way to create an illumination scenario it is necescerry to make 2 points of 0%. One to start it (the light wil switch off by that time. In my case at 0:00H.) and the second (in my case 10:59H) to end this periode of no light. Inmideatly followed by the timeset 1% to switsch the lichts on (in my case 11:00)

  8. #18
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.625

    Standard

    great - just was about to investigate your settings file ...

    so we can close this topic
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •