Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 16

Thema: ELDO LED drivers DALI and Profilux?

  1. #1
    Registriert seit
    03.06.2009
    Beiträge
    55

    Standard ELDO LED drivers DALI and Profilux?



    I have been very patient (or lazy!) with my LED build. I do have all the LEDs for maybe almost a year now, as well as over 40 Meanwell drivers. I am selling off the drivers as I do not believe that these will work well given their relative inefficiency. This would not be a problem if I just wanted to run 8 drivers, but over 40! Too much current because of the poor power factor correction.

    Anyway, I've been looking at the ELDO site and really liked their drivers, very flexible. Especially the PowerDrive AC mains driver. It has four outputs each programmable for up to 1050mA and up to 60 volts. The only limiting factor is total power must be less than 100 watts. And it is a DALI driver which would make dimming functionality much simpler, I think. Am I correct in assuming this will work with a P3ex with a DALI card? I wanted to get some official word from here before ordering because they are fairly expensive and I really don't want to waste the money and effort like I did with the Meanwells.

    Here is a link to the PowerDrive's data sheet:

    http://www.eldoled.com/dsheets/Datas...eries_V3_3.pdf

  2. #2
    Registriert seit
    21.05.2009
    Ort
    Ottawa
    Beiträge
    47

    Standard

    Yes, the specs and versitality of this ballast style drive sound nice. I have ordered one of these last year. It turned out that they had some problems with manufactoring over in China. I am still waiting to receive the driver to this point, but it was promisied to me that they will be available around now. Will follow up with them and keep you posted.

    Cheers,
    Robert

  3. #3
    Registriert seit
    03.06.2009
    Beiträge
    55

    Standard

    Zitat Zitat von hempi23 Beitrag anzeigen
    Yes, the specs and versitality of this ballast style drive sound nice. I have ordered one of these last year. It turned out that they had some problems with manufactoring over in China. I am still waiting to receive the driver to this point, but it was promisied to me that they will be available around now. Will follow up with them and keep you posted.
    Thanks Robert. I look forward to your followup.

    Given that it has DALI support, it should work, right? I'm just looking for some official GHL help before I spend $2K on drivers. I understand that there cannot be a guarantee, but if it doesn't work, is there a way that GHL can try to make it work? I've seen at least one other DALI related post where the user sent a ballast in because they were not working and a subsequent DALI firmware upgrade to the expansion card and I think a new card made the ballast work.

  4. #4
    Registriert seit
    21.05.2009
    Ort
    Ottawa
    Beiträge
    47

    Standard

    The company itself is member of AG-DALI: http://www.dali-ag.org/index.php?n=am
    So there is a good chance that they have implemented the interface and protocol correctly.

  5. #5
    Registriert seit
    20.02.2009
    Ort
    Copenhagen - Denmark
    Beiträge
    9

    Standard

    I have also been looking forward to order the eldoLED POWERdrive AC, and drive it through its 0-10 volts interface directly connected to the Profilux'es native 0-10 volt interface - not dependent on an extra DALI card and possible DALI protocol issues.
    Geändert von tekfreak (02.02.2011 um 19:52 Uhr)

  6. #6
    Registriert seit
    07.06.2009
    Beiträge
    738

    Standard

    I beleive I saw a thread somewhere ( I think on reefcentral) where someone with a Profilux to used these dali drivers.
    Geändert von Blahenazo (02.02.2011 um 23:49 Uhr)

  7. #7
    Registriert seit
    03.06.2009
    Beiträge
    55

    Standard

    Zitat Zitat von Blahenazo Beitrag anzeigen
    I beleive I saw a thread somewhere ( I think on reefcentral) where someone with a Profilux to used these dali drivers.
    I did do an RC search before posting here but found no such thread. There is a build with an eldoLED driver, but it is being used standalone without a Profilux:

    http://www.reefcentral.com/forums/sh....php?t=1849927

  8. #8
    Registriert seit
    03.06.2009
    Beiträge
    55

    Standard

    Robert, have you received the driver yet? I have an email out to the company again inquiring about it, but no response.

  9. #9
    Registriert seit
    21.05.2009
    Ort
    Ottawa
    Beiträge
    47

    Standard

    Yes. It was a long wait - I ordered them in November - but I finally received them about two weeks ago. Apparently it took them them time to get these drivers finally into mass production. First impressions are good, and their support (US based) is quite helpful getting me started. I only hooked up the AC so far and played with the menu settings. The LED inatallation will follow till the weekend, time permitting.

    One downside so far is that the driver is not recognized via DALI at the moment. Though, I expected this since I have the same problem with my Sylvania DALI ballast. Presumably the DALI card is defective. Working with support to resolve this.

    So for now I will use the 0-10V. Will see if I can take some pics once it is running.

  10. #10
    Registriert seit
    03.06.2009
    Beiträge
    55

    Standard

    Zitat Zitat von hempi23 Beitrag anzeigen
    Yes. It was a long wait - I ordered them in November - but I finally received them about two weeks ago. Apparently it took them them time to get these drivers finally into mass production. First impressions are good, and their support (US based) is quite helpful getting me started. I only hooked up the AC so far and played with the menu settings. The LED inatallation will follow till the weekend, time permitting.

    One downside so far is that the driver is not recognized via DALI at the moment. Though, I expected this since I have the same problem with my Sylvania DALI ballast. Presumably the DALI card is defective. Working with support to resolve this.

    So for now I will use the 0-10V. Will see if I can take some pics once it is running.
    Great! Thanks for the update. Hopefully the 0-10V output works for you, though I see no reason why it shouldn't. There is at least one other forum member who had some difficulty getting the PLM-DALI card working and Osram DALI T5 ballast:

    http://forum.aquariumcomputer.com/sh...AM-quicktronic

    It seems replacing his card, presumably with a newer version, fixed the problem. Maybe you also have an older version of the DALI card? As I understand it, the firmware on the DALI card is not user upgradeable.

    Alas, if I cannot get the driver to work via DALI, then it will not likely be useable for me. I was going to have lots of channels and that many 0-10V channels on the Profilux would be difficult to achieve. As an example, I had planned on 9 or 11 of these drivers, so it would be something like up to 32 DALI channels, though I would have to group them to come up with 16 or less to work with the DALI card, as I understand it.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •