Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 18 von 18

Thema: Cannot connect using LAN card

  1. #11
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.638

    Standard

    and the firmware version has not changed meanwhile?

    I can't imgine how it should happen that 2 cards become defective at the same time without any reason. Did you make a "hotplugging"?

  2. #12
    Registriert seit
    13.05.2009
    Beiträge
    17

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    and the firmware version has not changed meanwhile?

    I can't imgine how it should happen that 2 cards become defective at the same time without any reason. Did you make a "hotplugging"?
    OK, I found a computer with a Serial port and was unable to connect using the serial port either. I have done a complete factory reset on the profilux and the serial port and USB port are now operational.

    The LAN connection is still not working.

    No I have not changed the Firmware as it is at the latest stable version.

  3. #13
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.638

    Standard

    at least USB and RS232 are working again

    I think you changed the device address (standard is 1), maybe accidentaly, and after factory reset the address was again 1 and ProfiLuxControl was able to establish a connection.
    Can you confirm that the device address in ProfiLux (can be checked under menu extras->communication on the device itself) and ProfiLuxControl are matching?

    It is clear that the slot where the PLM-USB is plugged in is working correctly. In order to avoid a mixture of hardware and settings problems could you try the PLM-LAN in this slot?
    It must work. EACH SINGLE PLM-xxx leaves our house 100% tested.
    Before proceeding please assign a static IP-address to the PLM-LAN which fits to your PCs IP-address (can be done on the device)

    The only things which are left now are:
    - trouble with the Windows firewall
    - defective card for some reason

  4. #14
    Registriert seit
    13.05.2009
    Beiträge
    17

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    at least USB and RS232 are working again

    I think you changed the device address (standard is 1), maybe accidentaly, and after factory reset the address was again 1 and ProfiLuxControl was able to establish a connection.
    Can you confirm that the device address in ProfiLux (can be checked under menu extras->communication on the device itself) and ProfiLuxControl are matching?

    It is clear that the slot where the PLM-USB is plugged in is working correctly. In order to avoid a mixture of hardware and settings problems could you try the PLM-LAN in this slot?
    It must work. EACH SINGLE PLM-xxx leaves our house 100% tested.
    Before proceeding please assign a static IP-address to the PLM-LAN which fits to your PCs IP-address (can be done on the device)

    The only things which are left now are:
    - trouble with the Windows firewall
    - defective card for some reason

    I have plugged the LAN card into the same slot the USB card was in and still unable to connect. I have also tried all of the other slots as well.

    I have assigned a static ip address of 192.168.0.14 which is on the same subnet as my computers.

    I have also tested with automatically assigning IP address, still unable to connect.

    The computer I have directly connected is going through a switch directly to the Profilux and the Windows firewall is disabled and also disconnected directly from the computers LAN interface so it cannot interfere.

    I am afraid at this time the only thing left is a faulty LAN card.

  5. #15
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.638

    Standard

    I think we are at the point where you should contact your retailer because I have no more ideas, sorry
    If your retailer has questions regarding the further procedure he should contact me directly via email.

  6. #16
    Registriert seit
    13.05.2009
    Beiträge
    17

    Standard

    Zitat Zitat von Matthias Beitrag anzeigen
    I think we are at the point where you should contact your retailer because I have no more ideas, sorry
    If your retailer has questions regarding the further procedure he should contact me directly via email.
    Hi Matthias

    I agree, I have returned the card to my retailer, he is going to return it to be checked.

    Thanks for your assistance.

    Peter

  7. #17
    Registriert seit
    13.05.2009
    Beiträge
    17

    Standard

    Zitat Zitat von pjcook Beitrag anzeigen
    Hi Matthias

    I agree, I have returned the card to my retailer, he is going to return it to be checked.

    Thanks for your assistance.

    Peter
    Hi Matthias

    I have received the replacement LAN card today, installed and connected first time without a hitch.

    Regards

    Peter Cook

  8. #18
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.638

    Standard

    glad to hear!

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •