Zeige Ergebnis 1 bis 5 von 5

Thema: HELP with Temperature probe - seems to read different value

  1. #1
    Registriert seit
    05.08.2010
    Ort
    Holland
    Beiträge
    49

    Ausrufezeichen HELP with Temperature probe - seems to read different value

    I´ve got my GHL temparature probe installed since 3 weeks now and the reading was more or less close with an manual temperature probe (an wine temp stick). The reading was around 25,5C, the last few days the GHL probe read over 27,1 / 27,3. What ever i did to drop the aquarium temperature the values are still very high
    In comparison to a manual temp reading, the probe/device is reading an approx 1 degree C diff.
    Questions: what do i have to trust, the GHL probe or manual temperature reading. Now what to do?

    please find enclosed screen shot
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    of course I would trust the ProfiLux

    did you invoke the function "adjust temperature" or has the ProfiLux still the factory calibration?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    05.08.2010
    Ort
    Holland
    Beiträge
    49

    Standard

    hi Matthias,

    I have not changed any setting, thus is still factory set. Once the PL was installed i've only callibrated the GHL Redox, GHL COND and the GHL PH. These seem to work ok, since i've matched the results of the COND with a manual Aqua MEDIC cond watermeter and they are precily the same at 1.0216. The PH was constant on 8.2 and is slightly rising tot 8.26. The redox is on 239Mv (somewhat low don't you think?. On the other hand it should be normal because it is a newly setup thank with osmosewater and salt and dead reef. This weekend i've added bacteria and life rock, so maybe thats causing temp rise and the weekend was rather warm in Holland.

    In the meantime the temperature reading, this morning, went down to 26,7C - so still high but i'll have to trust the temp probe from now on. Advise?

    gr. Franklin

  4. #4
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    I guess the reading is just correct ... I have no advice
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    05.08.2010
    Ort
    Holland
    Beiträge
    49

    Daumen hoch Probe must be good

    Matthias,

    I´m convinced the probe is fine. The temperature has dropped to 25.7, thus it must have had something to do with an extreme warm day and night.

    Thanks for the advise

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •