Results 1 to 4 of 4

Thread: Problems with Email sending from profilux 4

  1. #1
    Join Date
    05.09.2021
    Posts
    2

    Default Problems with Email sending from profilux 4

    Hello,
    We are using several controllers, both P3 and P4.
    In P3 we have no problems with the email notification - by using LAN cable between the router and the P3.
    In P4, even after connecting the controller to the wifi network, we can't send emails.
    I follow all the steps, but it doesn't work.
    Any idea?

    Thanks,
    Lior
    Aquazone ltd.

  2. #2
    Join Date
    10.10.2013
    Posts
    1,067

    Default

    Hello,

    Please follow https://www.aquariumcomputer.com/kno...notifications/

    If needed, open a support ticket for direct assistance at https://www.aquariumcomputer.com/sup...ets-enquiries/ (Guest login)

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Join Date
    05.09.2021
    Posts
    2

    Default

    Thank you. I follow the exact steps, but it doesn't work.
    Again, in P3 everything works fine.

  4. #4
    Join Date
    10.10.2013
    Posts
    1,067

    Default

    There must be something wrong, open a support ticket as requested so we can see what the problem is.

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •