Zeige Ergebnis 1 bis 2 von 2

Thema: Aktuelle ProfiLuxControl / Firmwareversionen passen nicht, oder?

  1. #1
    Registriert seit
    15.06.2009
    Beiträge
    13

    Standard Aktuelle ProfiLuxControl / Firmwareversionen passen nicht, oder?

    Hallo Zusammen,

    PLC II, Version 4.0.8.0 geht für Firmware 4.00 bis 4.08
    PLC II, Version 5.0.5.0 geht für Firmware ab 5.00i

    Mit welcher PLC-Version kann ich dann die Firmware 5.00i einspielen. die PLC II Version 4.0.8.0 geht eben nur BIS 4.08, während die nächste PLC-Version erst ab 5.00i geht.

    Habe ich's nicht verstanden?

    Grüße Peter

  2. #2
    Registriert seit
    18.02.2009
    Ort
    Kaiserslautern
    Beiträge
    7.644

    Standard

    wenn man von 4.xx auf 5.xx updaten will dann muss man ProfiLuxControl 4.0.8.x nehmen
    danach auf ProfiLuxControl 5.x updaten

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •