Results 1 to 8 of 8

Thread: thunderstorm pump control

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    05.01.2018
    Posts
    140

    Default thunderstorm pump control

    Hello folks

    I guess this is mainly a question for GHL staff, but here goes:

    I would like to have my DC controllable 0-10v pump running at 100% during thunderstorm, but after trying out for the past year I still haven't succeeded, and I wonder if it is possible at all.

    The idea is to get the current up and going while the simulation is on, like I imagine a rainfall would do in nature

    Does anyone know how to set this up ?

  2. #2
    Join Date
    10.10.2013
    Posts
    1,001

    Default

    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Join Date
    05.01.2018
    Posts
    140

    Default

    I did, but it's not working as expected

  4. #4
    Join Date
    10.10.2013
    Posts
    1,001

    Default

    Please explain.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  5. #5
    Join Date
    05.01.2018
    Posts
    140

    Default

    I set the parameters on the 0-10v to go low at night and high during the day, and then I want it to go 100% during thunderstorm
    I attached screen shots, I hope it will clarify what I mean

    IMG_0320.jpg

    Normal state, pump is at xx % :
    IMG_0321.jpg
    Thunderstorm, and pump is still at the same % as normal, it should be 100% according to my settings, unless I missed something ?

    IMG_0322.jpg

    Best regards, Ole

  6. #6
    Join Date
    10.10.2013
    Posts
    1,001

    Default

    Please open support ticket, I will connect to your ProfiLux to see full settings.

    https://www.aquariumcomputer.com/sup...ets-enquiries/ (Guest login)

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  7. #7
    Join Date
    05.01.2018
    Posts
    140

    Default

    Done

  8. #8
    Join Date
    10.10.2013
    Posts
    1,001

    Default

    If other people had the same issue:
    In the Thunderstorm settings (Illumination->Thunderstorm), the Darkening parameter must be at least 1%, otherwise, the storm is disabled.

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •