Results 1 to 3 of 3

Thread: Mitras 7206 and Profilux 4 not conect

  1. #1
    Join Date
    13.02.2023
    Posts
    5

    Default Mitras 7206 and Profilux 4 not conect

    Hello

    I have a profilux 4 and a Mitras 7206 in slave mode that worked connected to each other through the PWC card without problems.

    For two days the connection between them has failed, profilux sends commands to the Mitras but it is in slave mode, it does not respond, however if I act on the Mitras and change several times between slave and master, they finally connect, although after several hours they are disconnect.

    The firmware are the latest available on both devices including the PWC

    Could it be a software glitch? an interference in the PWC?

  2. #2
    Join Date
    27.05.2015
    Posts
    2,483

    Default

    It sounds like there may be interference with the channel being used to communicate with the Mitras. Please change the channel to another number by going to the P4's SYSTEM page and viewing the list of connected Expansion Cards. Press the gear icon and change the channel number. Do the same on the slave LX7 and save settings.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Join Date
    13.02.2023
    Posts
    5

    Default

    Ok, the new firmware WIFI 7202 fixed the problem, thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •