Results 1 to 3 of 3

Thread: HELP!! Profilux 3.1 down after power brake

  1. #1
    Join Date
    12.08.2020
    Posts
    13

    Default HELP!! Profilux 3.1 down after power brake

    Hi all,
    I had a power brake today (switched off power because of some elektronical adjustments in home). Since then my profilux 3.1 wont start when connection powe again… HELP?!
    Is there anything to do to get him in the air again?

    To check if the adapter is broken I have a 12.6v adapter left to test it.. Does the profilux handle 12.6v 2A output? the original has 12v 1A output

    Thnx for your quick replays!
    Erik
    Last edited by erik82; 04.02.2023 at 15:47.

  2. #2
    Join Date
    12.08.2020
    Posts
    13

    Default

    Problem found and solved!!
    I found an other 12 v output adapter and the system started again.
    Bought a new adapter and the system is up and running again.
    Cheers

  3. #3
    Join Date
    10.10.2013
    Posts
    987

    Default

    Hello

    Glad the problem is solved, I was just about to suggest you to test with another power supply.

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •