Results 1 to 2 of 2

Thread: Right part of both my two Mitras 1 lightbars showing random RGB colours

  1. #1
    Join Date
    30.04.2011
    Posts
    44

    Default Right part of both my two Mitras 1 lightbars showing random RGB colours

    Hello,

    The right half (futherst away from the power cable entry) of both my two Mitras 1 150cm lightbars are showing random colours.

    When I only turn on the two ‘white’ channels they work fine over the entire lenght of the bars, all three RGB channels then do not produce light as expected. Once I add the RGB channels they only produce RGB light in a kind of random way on the right half of both bars, the left side of both bars continue to produce ‘white’ light, but no RGB!?

    Anyone else has had that same experience?

    Root cause kown?

    BR,
    Moose

  2. #2
    Join Date
    10.10.2013
    Posts
    762

    Default

    Hello,

    I'm sorry you're having trouble with your Mitras Lightbars.
    For such a problem it is better to open a support ticket (Guest login):
    https://www.aquariumcomputer.com/sup...ets-enquiries/

    Gaël
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •