Results 1 to 2 of 2

Thread: Problem connecting LX6200 via USB (no com port showing)

  1. #1
    Join Date
    26.05.2014
    Posts
    36

    Default Problem connecting LX6200 via USB (no com port showing)

    Hi
    I have never been able to connect via USB to one of my LX 6200 HV. I don't have the same problem with any of the other LX6200 lights (so it should not be computer/cable related).
    I can hear a ping from the computer, and see a reload in the device manager, but still no USB under "Ports (COM and LPT)". I have tried to set the lamp in programming mode (emergency update) - hear the same ping, but no USB Com port is showing. I can't see any visible damages to the USB port. Just to be sure I tried on 3 other lights I have, without any issues. Everything works on them.

    Any suggestions on how to solve this?

    I know the P3 have a few pins you can switch for programing, but can't find anything like that on the Mitras (if GHL forgot to shift something before the lamp left the factory).

  2. #2
    Join Date
    27.05.2015
    Posts
    2,450

    Default

    Try a different USB cable or a different USB port.

    If the goal is to have the P3 control your LX6, you can switch the light to slave mode using the on-board touch keys. A PLM-PWC card will have to be installed inside the P3 to do this.
    https://www.aquariumcomputer.com/kno...-via-profilux/
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •