Results 1 to 4 of 4

Thread: KH director not working

  1. #1
    Join Date
    24.01.2021
    Posts
    5

    Ausrufezeichen KH director not working

    Hi guys,

    I have KH director that stoped working 17 days ago and still shows on the app that my readings 7.6 dkh which im happy with. I havent noticed that last check was done about 17 days ago and if i press test now, vent regent line or other two test button its not activating and doing nothing. Tested all cables, doser heads individually and works fine. Nothing changed since last time i set it all up. if i activate KH director pump and valve i can hear them working.
    Any advice welcome

    Regards

  2. #2
    Join Date
    24.01.2021
    Posts
    5

    Default

    Omg not a single replay!!!

    Sent from my Pixel 5 using Tapatalk

  3. #3
    Join Date
    27.05.2015
    Posts
    2,382

    Default

    Please open a support ticket if you have not done so already.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  4. #4
    Join Date
    24.01.2021
    Posts
    5

    Default

    Doser was disconnected from pab configuration, any ideas why

    Sent from my Pixel 5 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •