Results 1 to 8 of 8

Thread: Setting the dosing quantity

  1. #1
    Join Date
    17.06.2018
    Posts
    8

    Default Setting the dosing quantity

    January 11 I put my ion into operation. I do one measurement a day, the values of which are pretty much okay. However, my reference solution is running low. It was written to be 5-10ml per measurement. I have run out of 1.5L in 48 days, which, if I count 10ml, is 150 days. For me, this value is 31.25ml / measurement. I calibrated the dosing pumps, stage 3. I dosed five times and divided the volume by five to make the calibration more accurate. After a month, I checked the quantity and it is accurate, so there is no problem with setting the quantity. Has anyone else experienced this type of problem? I only ask because it is very expensive to maintain in this form.
    Thanks, Roberto
    Attached Images Attached Images
    Last edited by Roberto; 28.02.2022 at 21:09.

  2. #2
    Join Date
    17.06.2018
    Posts
    8

    Default

    I did not add the dosing pump calibration. I'll make up for that now.

  3. #3
    Join Date
    27.05.2015
    Posts
    2,408

    Default

    Depending on the measurement mode you choose, the amount of reference A/B fluid used is either 9ml or 13ml. As long as the pump heads are calibrated as precisely as possible, a 1L bottle can give you about 111 days of testing at 1x per day. This does not include how many times the "prepare measurement cell" function is used. Each time the function is used, a little bit more Ref B is used as this is what the sensor sits in when the IOND is not measuring.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  4. #4
    Join Date
    17.06.2018
    Posts
    8

    Default

    Yes, based on the 13ml / measurement, the A / B reference fluid is still sufficient for 77 days. 1000ml / 13ml = 76.92 days. For me 2X1500ml"A/B" / 48days = 31.25ml / day. And the calibration is perfect, high precision mode = off, double check everywhere off. Therefore, I do not understand what the problem might be. That's why I asked for help to see if anyone had ever met one.

  5. #5
    Join Date
    17.06.2018
    Posts
    8

    Default

    ???????

  6. #6
    Join Date
    09.11.2017
    Posts
    1,496

    Default

    You have not performed any additional manual measurements and also performed prepare measurement cell only once at the beginning?
    You could record the dosages and see when and how much is dosed.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Join Date
    17.06.2018
    Posts
    8

    Default

    I didn't take any extra measurements. But the first 500ml, I say ok, that was the learning mode, anything could have happened there, but I didn't do any extra measurements. Then came the gift of 1000ml, and there I noticed that I was running out a lot, as you wrote in reference B, running out a lot more. Then came the use of the 2X2L I bought. I started dispensing the new reference fluids on February 28th, I unpacked 12 days ago, I didn’t have to bleed the tube because it was bubble free, I just reloaded the tube into the new tank. After 12 days, the liquid level in the reference tank is approximately 60-65%.

  8. #8
    Join Date
    09.11.2017
    Posts
    1,496

    Default

    Without more info, we can hardly investigate the problem. Please activate the record of dosages for the pumps and send us the recordings in a ticket or tell us the myGHL ID in the ticket: https://www.aquariumcomputer.com/sup...ets-enquiries/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •