Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ION Direktor keine Messung möglich wg. schlechter Sensorperformance

  1. #1
    Join Date
    11.02.2022
    Posts
    8

    Default ION Direktor keine Messung möglich wg. schlechter Sensorperformance

    Hallo Zusammen.

    Da ich im Ticket keine Antwort mehr bekomme versuche ich es mal hier.
    Hab den ION Anfang des Jahres erhalten und exakt nach Anleitung installiert. Erste Messung hat funktioniert und hatte mich sehr gefreut. danach nicht mehr. Es hat sich herausgestellt, dass das Entlüften in der Anleitung nicht korrekt beschrieben ist ( zumindest in der, der ich hatte ) Also hab ich den Sensor neu Gewässert und die nächste Messung hat auch nicht funktioniert, jedoch war die Sensorperformance höher. Gut neue Messung gestartet und wieder 100% angezeigt.. Werte hab ich gar nicht mehr angeschaut. Danach ging wieder nichts mehr. Auch erneutes Wässern und einbauen ( mit korrektem Entlüften ging nicht) . Nach eröffnen des Tickets hatte ich auch ein neuen Sensor bekommen. Diesen neu Gewässer, eingebaut Entlüftet und siehe da. die ersten beiden Messung haben funktioniert. Zudem waren die Werte bis auf Nitrat ca. gleich. Somit wollte ich diese einfach mal 2 Wochen laufen lassen, damit ich auch sicher gehen, kann, dass dieser funktioniert. Am nächsten Tag wieder die Überraschung Sensorperformance schlecht.. also hab ich den Sensor wieder neu Gewässert. alles neu eingerichtet usw.. die nächste Messung hat dann wieder funktioniert. Nächst Messung wieder nicht. Also hab ich nochmals alles kontrolliert.
    -Keine Luft in den Schläuchen
    -Mutter so fest wie möglich mit dem Schlüssel angezogen- Fester geht nicht.
    -Pumpen kalibriert.
    Ob Hochpräzisionsmodus oder nicht spielt keine Rolle.
    Was mir noch aufgefallen ist, dass am Anfang von Filter immer mal ein wenig Luft kommt. dies kann man aber aus meiner Sicht nicht verhindern. Da der Filter schlicht weg zu groß dimensioniert ist für den Durchlauf. ( meine Meinung) deswegen denke ich dass das normal ist. Antwort hab ich im Ticket auch hier nicht gekriegt.

    Habe immer noch das gleich Problem, leider komme ich nicht weiter und im Ticket gibt's keine Antwort. Händler konnte mir nicht helfen und hat mich auf das Ticket verwiesen.
    Mir ist bewusst, dass das Gerät in den Kinderschuhen steckt, doch nach 2 Jahren? Wenn es so weitergeht wird ich den ION wohl rauswerfen.
    Was nützt mir ein Gerät zu dem Preis das nicht funktioniert und der Händler nicht mal Hilfestellung bietet.

    Hat hier irgend jemand noch eine Idee?
    Anbei noch das File mit den Messungen.

    Gruss
    Attached Files Attached Files

  2. #2
    Join Date
    11.02.2022
    Posts
    8

    Default

    Die mit dem Entlüften ist nicht klar definiert. Es steht nichts davon, dass man so lange entlüften muss, biss die Flüssigkeiten aus dem Ausgang laufen. ( Hätte auch sein können, das man damit die Zelle zerstört, so Labortechnisch Zudem stimmt was in der Reihenfolge nicht. Aber dies konnte ich mit dem Support anfänglich klären, als ich noch Antwort bekam.

  3. #3
    Join Date
    04.11.2015
    Posts
    1,058

    Default

    Hallo,

    es tut mir sehr Leid, dass Sie im Ticketsystem noch keine Antwort erhalten haben.
    Das sollte natürlich nicht passieren. Wir versuchen Ihr Anliegen so schnell wie möglich zu lösen.
    Das Ticketsystem ist der richtige Ort dafür.

    Im Ticketsystem konnte ich Ihr Ticket leider noch nicht auffinden. Sie können den Status aber auch selbst aktualisieren,
    wenn Sie dort antworten oder auch hier die Ticketnummer zur Zuordnung nennen.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  4. #4
    Join Date
    11.02.2022
    Posts
    8

    Default

    Hallo, deswegen bin ich ja hier

    Ticket: [Ticket #3887]

    Geantwortet hab ich nach vor einer Woche und vor 4 Tagen nochmals nachgefragt!
    Erster Support war toll von Thilo.

    -> Was ich noch gemacht habe, ist das Gerät in Folie gepackt. und dies auf Maße gelegt.. Sind nur GHL Geräte da und oben drüber noch NT von Meanweel , tunze, Nyos. Diese sollten aber nicht schlecht sein. ( Könnten evt auch EMV Absorber einsetzen )

  5. #5
    Join Date
    13.04.2022
    Posts
    7

    Default

    Hallo, hallo. Haben Sie das Problem der Sensorleistung gelöst? Früher habe ich 30-Minuten in Wasser eingeweicht und dann getestet. Allerdings wurde kürzlich festgestellt, dass diese Methode nicht mehr angewendet werden kann. Nach vielen Versuchen versagte die Sensorleistung und konnte nicht erkannt werden

  6. #6
    Join Date
    11.02.2022
    Posts
    8

    Default

    Hallo, nein das Problem wurde nicht gelöst und steht mittlerweile nur noch rum.
    Ich habe extra einen getrennten Platz für Tests mit einem Doser und Ref. Lösungen aufgebaut, damit keine externen Störquellen oder Fehler hier Einfluss haben können. Dies wurde protokoliert und an GHL gesendet.
    Das mit dem Wässern hat bei mir 1,2 funktioniert, jedoch nur für ein paar Tests, danach kam der selbe Fehler wieder. Entweder waren die Messwerte alles andere konstant oder konnten wegen schlechter Sensorperformance nicht " angezeigt" werden.
    Mittlerweile warte ich seit Wochen auf einen neuen Sensor. Bin hier mehr als enttäuscht.. Ich habe die Hoffnung noch nicht aufgegeben..


    Eigentlich schade, auch mit dem Support ( Tickets werden geschlossen, ohne dass das Gerät funktioniert! / Kunden müssen selber nachhacken usw. dies ist alles andere als Kundenfreundlich)
    Hab mehrere Doser inkl. Profilux 4 und KH Direktor... und war bis zum ION mehr oder weniger zufrieden mit GHL

    Gebe hier noch einige Wochen Zeit, danach werde mit rechtlichen Schritten mein Geld beim Händler zurückverlangen und das Gerät retournieren.

    gr

  7. #7
    Join Date
    09.11.2017
    Posts
    1,496

    Default

    Quote Originally Posted by rpsino View Post
    Eigentlich schade, auch mit dem Support ( Tickets werden geschlossen, ohne dass das Gerät funktioniert! / Kunden müssen selber nachhacken usw. dies ist alles andere als Kundenfreundlich)
    Tickets werden nach 14 Tagen Inaktivität automatisch geschlossen, können aber durch erneutes Antworten wieder aktiviert werden.

    Ihr neuer Sensor ist mittlerweile unterwegs. Es tut uns Leid, dass dies so lange gedauert hat aber leider kommen vom Hersteller nur alle paar Wochen neue Sensoren und meistens nicht genug.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  8. #8
    Join Date
    11.02.2022
    Posts
    8

    Default

    Hallo

    Vielen Dank für die Antwort.

    Dan liegt es wohl an langer Antwortzeit, was das Problem jedoch nicht löst .


    Hab mittlerweile die Sonde bekommen vielen Dank. Und diese neu Eingerichtet und mit den Tests begonnen.
    Ich habe extra einen neuen Doser2 genommen und diesen zuerst X Mal kalibriert, bis ich sicher war, das dies passt. ( Mit Microwage sieht man schon Toleranzen!)
    - neue Schläuche ( extra von euch)
    - neue Multi Reference
    - angefangene REF A und REF B Lot GHB210724(geschlossen seit dem letzten test, da noch 80% voll).

    Die Ersten 3 Messungen waren die Werte recht stabil, jedoch hat die Sensorperformance bei jedem Rest um ca. 15% abgenommen. Deswegen kam der Gedanke, dass es an der REF liegt, da alles andere sonst neu ist.
    Hab neue Ref A/B aus dem gleichen Lot verwendet ( eingerichtet, 12h gewartet ) und die Sensorperformance ist wieder im grünen und stabil ( bis jetzt ) bei ca. 80%.



    Was mich bisschen Stutzig macht sind die Unterschiedlichen Werte nach dem tausch der REf. A und B und diese sind aus dem gleichen Lot. Die Ref waren nur für die Tage der letzten Tests geöffnet.
    ( steht nirgends das dies nur mit neuer REF funktioniert!) Komisch, dass mit den neuen Ref. die Werte gerade Ca bei jeder weiteren Messung steigen der No3 jedoch sinkt. Die Multiref steht zwar offen, glaube jedoch nciht, dass sich dadruch die Werte innert 2-3 Stunden so verändern

    Was mich immer noch wundert ist die Blasenbildung von den Ref. Die Schläuche sind von euch und die Verbindungen sind dicht.
    Bilder vor und nach der 1 Messung im File mit den Messdaten

    Zu meinen Fragen:

    -Kann es sein das mit den REF Lösungen was nicht Stimmt?
    Bei alles 6 Flaschen die ich bis jetzt bekommen hatte sind noch Pre-Order Kleber drauf.. kann sein, das diese schon zu alt sind ( evt. lange beim Händler waren) und dies den Sensor beeinflusst?

    -Braucht es eine weile biss sich die Messwerte stabilisieren?

    -Kann es sein, das man z.b. zwischen den Messingen min. 6 oder 12h Warten müsste ( max währe ja 24Messungen / tag), damit evt der Sensor eine gewisse Zeit in der "Lösung" liegt.

    -Machen die Blasen wirklich nichts aus? Ich kann mir kaum vorstellen, dass man so auf Lufteinschluss achten muss, die Lösungen aber so massiv "Ausgasungen haben" und dies den Sensor nicht beeinflusst.


    Werde dies mal weiter Testen und hoffe dieses mal hält der Sensor länger als ein paar Tage, denn bei alles letzten kam der Effekt erst nach ein paar tagen

    gr
    Attached Files Attached Files

  9. #9
    Join Date
    11.02.2022
    Posts
    8

    Default

    p.s. auch mit diesen Ref. a und B ist die Sensor - Performance schnell gesunken.
    Messwerte scheinen sich anscheinend zu stabileren. ( anbei noch weitere Messungn)

    Wie Lange ist eigentlich die Lebensdauer bei einem Sensor wenn schon nach 11 Messungen kommt, man soll den Sensor bald austauschen?
    Wird dieser gleich wieder ersetzt?
    Attached Files Attached Files

  10. #10
    Join Date
    09.11.2017
    Posts
    1,496

    Default

    Bitte erstellen Sie ein Ticket mit Ihren Infos und Fragen, damit sich unsere IOND Experten das direkt ansehen und beantworten können.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •