Results 1 to 2 of 2

Thread: Hard Reset Not Working - Unknown PIN

  1. #1
    Join Date

    Ausrufezeichen Hard Reset Not Working - Unknown PIN


    Recently during programming my GHL Profilux 4, it suddenly asked me for a PIN. After going on the manual, I was able to reset the device using FlashUSB and remove the PIN.

    Now, the same thing happened again. It is asking me for a PIN. However, no matter how many times I try to complete the "Full Operation" on FlashUSB, it still asks me for a PIN!

    I've tried to erase it, and download the program again, with the same result. I've been through all the steps (opening the device, pressing the blue reset button, connecting to the proper COM port) however, its just not working!

    Any suggestions would be greatly appreciated. I'm stuck with a bricked device as of now

  2. #2
    Join Date



    Please open a support ticket and provide a copy of your sales receipt and device serial number. We will provide direct assistance there.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts