Zeige Ergebnis 1 bis 9 von 9

Thema: iOS App 3.15.12 "verliert" gespeicherte myGHL-Einstellungen

  1. #1
    Registriert seit
    26.05.2015
    Beiträge
    138

    Standard iOS App 3.15.12 "verliert" gespeicherte myGHL-Einstellungen

    Hallo zusammen,

    seitdem ich die aktuelle App-Version auf meinem iPhone XS (iOS 15.1) installiert habe, ist es mir gestern zum zweiten Mal passiert, dass meine Geräte die ich in der App angelegt hatte beim Aufrufen der App nicht mehr vorhanden waren.
    Nur die beiden myGHL-Geräte werden gelistet und auch diese zeigen beim Verbinden nur die Grundkacheln und nicht die Modifikationen, die ich vorgenommen hatte.

    Zum Verständnis; ich hatte die gleichen Geräte auch mit der LAN/WLAN Konfiguration angelegt um sie auch lokal nutzen zu können sowie weitere Geräte, die per Portweiterleitung über meinen Router ansprechbar waren. Diese fehlen jetzt komplett.

    Natürlich habe ich in der App "App-Einstellungen in der Cloud sichern" aktiviert.

    Bitte den Fehler schleunigst beheben, damit ich wieder normal mit der App arbeiten kann.

    Danke und Gruß

    Werner

  2. #2
    Registriert seit
    26.05.2015
    Beiträge
    138

    Standard

    Hallo zusammen,

    leider ist der Fehler immer noch da. Tritt er nur bei mir auf oder sind auch andere betroffen? Bitte Rückmeldung wo er noch auftritt oder ein Statement von GHL.

    Danke und Gruß

    Werner

  3. #3
    Registriert seit
    26.05.2015
    Beiträge
    138

    Standard

    ich benutze das Profil dass mir über my ghl jeweils angeboten wird...
    Es klappt dann auch immer ein paar Tage ohne erneute Eingabe meiner GHL Kennung und Passwort. Danach muss ich wieder neu anlegen aber das Profil ist wieder da...
    Lokal angelegte Profile sind aber jeweils verschwunden

  4. #4
    Registriert seit
    26.05.2015
    Beiträge
    138

    Standard

    Ja, wie gesagt, über die Connect App. Wenn ich über Webbrowser zugreife klappt alles.

    Bei Benutzung der App kommt das: C7B76E8C-A2D1-4040-B2A7-4CDFB343694B.jpg

    Webinterface ist 3.13.2 vom 06.05.2021
    Geändert von WernerP (06.01.2022 um 22:17 Uhr)

  5. #5
    Registriert seit
    25.12.2021
    Beiträge
    2

    Standard

    Ich habe das Problem auch und das nervt mich echt an. Der Controller kostet 500€ und dann ist die App ne echte Katastrophe:
    - push aktivieren geht nicht
    - Daten werden vergessen
    - keine API/custom pages möglich

    Wann wird das korrigiert?


    Gesendet von iPhone mit Tapatalk

  6. #6
    Registriert seit
    04.11.2015
    Beiträge
    1.024

    Standard

    Hallo,

    an der Stelle ist es interessant zu wissen, ob der Verlust der eigenen Verbindungen auch passiert,
    wenn Cloud-Storage deaktiviert ist.
    Es wäre auch hilfreich, wenn Sie ein Ticket im Supportsystem erstellen und
    dort die myGHL-Gerätedaten und das verwendete myGHL-Konto nennen, womit wir das Problem besser nachvollziehen können:

    https://www.aquariumcomputer.com/de/...kets-anfragen/


    Zitat Zitat von WernerP Beitrag anzeigen
    Ja, wie gesagt, über die Connect App. Wenn ich über Webbrowser zugreife klappt alles.

    Bei Benutzung der App kommt das: C7B76E8C-A2D1-4040-B2A7-4CDFB343694B.jpg

    Webinterface ist 3.13.2 vom 06.05.2021
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Registriert seit
    26.07.2020
    Beiträge
    18

    Standard

    Hi,

    Ich habe das Problem aktuell auch. Es nervt extrem. Ich muss bei jedem Start der App die Cloud Verbindung neu konfigurieren. Bei den ganzen Themen, die ich parallel auch in den GHL User FB Gruppen lese frage ich mich inwiefern hier systematisch getestet wird. Und wenn man nicht alles testet wäre mehr Transparenz diesbzgl. wünschenswert mit einer FAQ und currently known issues, damit man nicht selbst immer an sich zweifelt…

    Grüße
    Timo

  8. #8
    Registriert seit
    04.11.2015
    Beiträge
    1.024

    Standard

    Hallo,

    es werden natürlich Tests durchgeführt, wenn Anpassungen vorgenommen worden sind, aber man muss bedenken,
    dass GHL Connect die meistgenutzten Plattformen komplett und einheitlich abdeckt und dadurch die Tests nicht immer greifen.
    Es tut uns natürlich Leid, dass das jetzt so eingetreten ist, aber in diesem speziellen Fall mit myGHL-Cloud Storage entsteht das Problem durch die Webinterface-Version, die leider nicht mehr kompatibel zur aktuellen Version ist.
    Wir werden so schnell wie möglich eine aktualisierte Version des Webinterface zur Verfügung stellen und gleichzeitig die GHL Connect-App modifizieren,
    damit der Datenspeicher nicht mehr mit der alten Version in Konflikt gerät.
    Die Apps für Android und iOS sollten heute oder morgen in den Beta-Kanälen veröffentlicht werden. Das Webinterface etwas später.

    Falls das Webinterface genutzt werden muss, empfehlen wir derzeit den myGHL-Cloud Storage dort nicht zu nutzen und zu deaktivieren.

    Die Idee mit den 'currently known issues' ist sicher sinnvoll und ich leite das entsprechend weiter, ob und wie das umgesetzt werden kann.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  9. #9
    Registriert seit
    26.07.2020
    Beiträge
    18

    Standard

    Hallo,

    also wenn es ein currently known issues geben würde, was von GHL gepflegt würde mit möglichen Workarounds wäre das meines Erachtens nach schon ein großer Gewinn für die GHL Community. Ich fände es wichtig wenn man eine positive Fehlerkultur etablieren würde. Fehler passieren in der SW Entwicklung zuhauf, aber wenn sie nicht transparent kommuniziert werden wird der Frust beim Kunden einfach irgendwann zu groß wenn er nicht einordnen kann, ob es nur bei Ihm ein Problem gibt oder ob es ein generelles Problem gibt was durch den Hersteller bekannt ist und addressiert ist und ob es einen Workaround gibt.

    Grüße
    Timo

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •