Zeige Ergebnis 1 bis 3 von 3

Thema: Failed Firmware and USB not recognized

  1. #1
    Registriert seit
    07.11.2012
    Ort
    Westlake, Texas
    Beiträge
    29

    Standard Failed Firmware and USB not recognized

    Good Evening.

    I purchased the KH director and it's sat in the box for about 19 months. SO, I was connecting my KH director to my P4. I updated the firmware for my P4 and then tried on the doser. The update failed and now the USB doesn't connect. Is there a factory reset or a way that I can connect to the doser? I've tried to connect to both the Doser as well as the P4 w/ PAB to directly to doser.

    As of now, it will power up but has no response to manual control to try to move the stepper motor with the fascial buttons or pressing the controls in the doser section of the P4.

    Thanks,

    Ryan

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    2.279

    Standard

    Hi Ryan,

    It sounds like the Doser is unresponsive to the manual override buttons and the GHL logo light may be OFF.

    If that's the case, you can recover the device by following the steps found in our Knowledge Base:

    Doser 2.1 Standalone: Follow these steps if you have a native SA doser
    https://www.aquariumcomputer.com/kno...rgency-update/

    Doser 2.1 Slave: Follow these steps if you have a native slave doser
    https://www.aquariumcomputer.com/kno...r-pab-devices/

    If the plan is to have the P4 control the doser and KHD AND you have a Standalone doser, make sure you set that doser to slave mode BEFORE assigning it to the P4.
    https://www.aquariumcomputer.com/kno...to-slave-mode/
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Registriert seit
    07.11.2012
    Ort
    Westlake, Texas
    Beiträge
    29

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Hi Ryan,

    It sounds like the Doser is unresponsive to the manual override buttons and the GHL logo light may be OFF.

    If that's the case, you can recover the device by following the steps found in our Knowledge Base:

    Doser 2.1 Standalone: Follow these steps if you have a native SA doser
    https://www.aquariumcomputer.com/kno...rgency-update/

    Doser 2.1 Slave: Follow these steps if you have a native slave doser
    https://www.aquariumcomputer.com/kno...r-pab-devices/

    If the plan is to have the P4 control the doser and KHD AND you have a Standalone doser, make sure you set that doser to slave mode BEFORE assigning it to the P4.
    https://www.aquariumcomputer.com/kno...to-slave-mode/


    Vinny!

    Thank you so much for those links. You are 100%, the top logo is not illuminated. I will go through and reset the doser. I appreciate your knowledge and help!!!

    Thank you!

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •