Zeige Ergebnis 1 bis 7 von 7

Thema: temperature sensor

  1. #1
    Registriert seit
    11.03.2011
    Beiträge
    102

    Standard temperature sensor

    Hi my PIII ext temp is not working fine anymore it mentioons 30 C° when I measure it with my Hanna meter it's 25,3 C°
    I've adjusted the temperature but after a few day it seems the same.

    Is the sensor defect? can they get defect?

    Thx

    Eugene

  2. #2
    Registriert seit
    11.03.2011
    Beiträge
    102

    Standard

    no one knows?

  3. #3
    Registriert seit
    27.05.2015
    Beiträge
    2.281

    Standard

    All sensors need replacing eventually. Perhaps it's time for a new temperature sensor.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  4. #4
    Registriert seit
    11.03.2011
    Beiträge
    102

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    All sensors need replacing eventually. Perhaps it's time for a new temperature sensor.
    Okay I order a new one, hopefully it’s solved. Do I need to calibrate the new sensor?kr Eugene

  5. #5
    Registriert seit
    27.05.2015
    Beiträge
    2.281

    Standard

    No calibration is needed. They are calibrated already from the manufacturer.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  6. #6
    Registriert seit
    11.03.2011
    Beiträge
    102

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    No calibration is needed. They are calibrated already from the manufacturer.

    Hi Vinny,

    The sensor is in but the result is the same, what can it be?

  7. #7
    Registriert seit
    27.05.2015
    Beiträge
    2.281

    Standard

    It could be a problem with the head unit.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •