Results 1 to 4 of 4

Thread: Profilux4: Kann WLAN nicht aktivieren

  1. #1
    Join Date
    15.10.2021
    Posts
    3

    Frage Profilux4: Kann WLAN nicht aktivieren

    Hallo zusammen,

    Ich habe einen neuen Profilux 4 (versiegelte Originalverpackung erworben).
    Ich habe gemäß beiliegender Anweisungen die neueste Version des GCC (1.1.3.7) installiert, den Profilux per USB verbunden und dort die Firmware (7.28) aktualisiert. Soweit alles normal.

    Dann wollte ich gemäß der Anleitung das WLAN-Modul aktivieren. Ich kann zwar meine SSID etc. eingeben und speichern, allerdings ist auch nach dem Trennen und Neuverbinden des Profilux das WLAN deaktiviert. WLAN Ready ist ausgegraut. Am Profilux leuchtet die Wifi-LED nicht. Ich habe mehrfach sichergestellt, dass ich die Daten korrekt eingegeben habe. Das Problem muss woanders liegen.
    Was mir ebenfalls aufgefallen ist, ist, dass unter Extras die Option "WiFi-Modul updaten" ausgegraut ist. Es scheint so, als sei das Modul entweder gar nicht vorhanden oder defekt.

    Herzlichen Dank für Eure Unterstützung!

  2. #2
    Join Date
    04.11.2015
    Posts
    1,051

    Default

    Hallo,

    das WLAN-Ready-Signal sollte normalerweise kurz nach dem Hochfahren aktiv sein. An der Stelle ist nicht klar, warum es das nicht tut und
    es sollte zunächst die WLAN-Firmware komplett neu installiert werden (mit vorausgehendem 'Blank chip').
    Das funktioniert in dem Fall über die ProfiLux4-USB-Verbindung und nach folgender Anleitung unter Punkt 'Update / Notfall-Update über USB':
    https://www.aquariumcomputer.com/de/...s-wlan-moduls/

    Nach Installation und Neustart vom ProfiLux4, überprüfen Sie auf der Seite Kommunikation in GCC, ob WLAN-Ready nun aktiv ist. Das kann beim ersten Start bzw. im unkonfigurierten Zustand ca. eine Minute dauern.

    Falls noch immer Probleme dabei bestehen sollten, erstellen Sie bitte ein Ticket unter Angabe von näheren Informationen zum Status und Netzwerkeinstellungenauf der Seite Kommunikation (Screenshots, ...)
    https://www.aquariumcomputer.com/de/...kets-anfragen/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Join Date
    15.10.2021
    Posts
    3

    Default

    Danke für den Hinweis! Ich bin diese Woche beruflich unterwegs, werde es am Wochenende testen, Feedback folgt.

  4. #4
    Join Date
    15.10.2021
    Posts
    3

    Default

    Danke, Problem ist gelöst!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •