Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 15

Thema: Email Versand Profilux 4

  1. #1
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard Email Versand Profilux 4

    Hallo,
    kann mir jemand helfen mit dem Email Versand beim Profilux 4?
    ich bin vom Profilux 3 auf 4 umgestiegen, aber der Email Versand mit dem Profilux 4 geht nicht. Habe die selben Einstellungen genommen wie beim Profilux 3 aber beim Profilux 4 funktioniert es nicht. beim Profilux 4 fehlt auch das Feld "Postausgangsserver erfordert Authentifizierung".
    Geändert von Geistlicher (18.08.2021 um 21:40 Uhr)

  2. #2
    Registriert seit
    10.10.2013
    Beiträge
    437

    Standard

    Hallo,

    Bei Profilux 4 ist die SMTP-Authentifizierung obligatorisch.
    Die E-Mails werden an den GHL-Server gesendet, der sich dann mit dem angegebenen SMTP-Mailserver verbindet. Der SMTP-Server muss daher aus dem Internet erreichbar sein.

    https://www.aquariumcomputer.com/de/...htigungen-ein/

    Gaël
    Geändert von itsmorefun (19.08.2021 um 07:18 Uhr)

  3. #3
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard

    ich selber kann ja eMails senden und empfangen ob mit Handy oder mit Computer, also müsste der SMTP-Server Erreichbar sein. Hatte gerade auch den alten Profilux 3 angeschaltet und sofort Warnmeldungen erhalten also müssten die Einstellungen ja auch stimmen sonst würde es ja mit dem Profilux 3 nicht funktionieren. Deshalb kann ich mir das überhaupt nicht erklären warum das mit dem Profilux 4 nicht geht. Den proflux kann ich auch von ausserhalb erreichen also ist der auch mit dem Internet verbunden

  4. #4
    Registriert seit
    10.10.2013
    Beiträge
    437

    Standard

    Hallo,

    Bitte zeigen Sie einen Screenshot Ihrer Einstellungen (mit verstecktem Passwort)

    Gaël

  5. #5
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard

    so sieht das bei mir aus , genau so wie beim Profilux 3

    Bildschirmfoto 2021-08-19 um 10.58.59.jpg

  6. #6
    Registriert seit
    10.10.2013
    Beiträge
    437

    Standard

    Hallo,

    Haben Sie versucht, das Profilux neu zu starten?
    Welche Firmware-Version hat Ihr WIFI-ESP-Modul? (Können Sie einen Screenshot der Kommunikationsseite zeigen)

    Gaël

  7. #7
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard

    ok, das WIFI-ESP-Modul ist nicht aktuell, obwohl ich das gestern gemacht habe. werde es aber gleich noch mal durchführen

    Bildschirmfoto 2021-08-19 um 11.14.54.jpg

  8. #8
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard

    habe jetzt paar mal Versucht das WIFI-ESP-Modul zu updaten, jedes mal Zeigt mir die Webseite "update erfolgreich" Seite aktualisieren! geht aber nicht da das Modul nicht gestartet ist, also Profilux vom Strom trennen und das Modul ist wieder bereit aber mit der alten Version!!!

  9. #9
    Registriert seit
    10.10.2013
    Beiträge
    437

  10. #10
    Registriert seit
    13.05.2016
    Beiträge
    97

    Standard

    Bildschirmfoto 2021-08-19 um 12.23.36.jpg

    habe es jetzt geschafft das Modul ist aktuell, aber die eMails werden immer noch nicht Versendet

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •