Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Email Versand Profilux 4

  1. #1
    Join Date
    13.05.2016
    Posts
    97

    Default Email Versand Profilux 4

    Hallo,
    kann mir jemand helfen mit dem Email Versand beim Profilux 4?
    ich bin vom Profilux 3 auf 4 umgestiegen, aber der Email Versand mit dem Profilux 4 geht nicht. Habe die selben Einstellungen genommen wie beim Profilux 3 aber beim Profilux 4 funktioniert es nicht. beim Profilux 4 fehlt auch das Feld "Postausgangsserver erfordert Authentifizierung".
    Last edited by Geistlicher; 18.08.2021 at 21:40.

  2. #2
    Join Date
    10.10.2013
    Posts
    523

    Default

    Hallo,

    Bei Profilux 4 ist die SMTP-Authentifizierung obligatorisch.
    Die E-Mails werden an den GHL-Server gesendet, der sich dann mit dem angegebenen SMTP-Mailserver verbindet. Der SMTP-Server muss daher aus dem Internet erreichbar sein.

    https://www.aquariumcomputer.com/de/...htigungen-ein/

    Gaël
    Last edited by itsmorefun; 19.08.2021 at 07:18.

  3. #3
    Join Date
    13.05.2016
    Posts
    97

    Default

    ich selber kann ja eMails senden und empfangen ob mit Handy oder mit Computer, also müsste der SMTP-Server Erreichbar sein. Hatte gerade auch den alten Profilux 3 angeschaltet und sofort Warnmeldungen erhalten also müssten die Einstellungen ja auch stimmen sonst würde es ja mit dem Profilux 3 nicht funktionieren. Deshalb kann ich mir das überhaupt nicht erklären warum das mit dem Profilux 4 nicht geht. Den proflux kann ich auch von ausserhalb erreichen also ist der auch mit dem Internet verbunden

  4. #4
    Join Date
    10.10.2013
    Posts
    523

    Default

    Hallo,

    Bitte zeigen Sie einen Screenshot Ihrer Einstellungen (mit verstecktem Passwort)

    Gaël

  5. #5
    Join Date
    13.05.2016
    Posts
    97

    Default

    so sieht das bei mir aus , genau so wie beim Profilux 3

    Bildschirmfoto 2021-08-19 um 10.58.59.jpg

  6. #6
    Join Date
    10.10.2013
    Posts
    523

    Default

    Hallo,

    Haben Sie versucht, das Profilux neu zu starten?
    Welche Firmware-Version hat Ihr WIFI-ESP-Modul? (Können Sie einen Screenshot der Kommunikationsseite zeigen)

    Gaël

  7. #7
    Join Date
    13.05.2016
    Posts
    97

    Default

    ok, das WIFI-ESP-Modul ist nicht aktuell, obwohl ich das gestern gemacht habe. werde es aber gleich noch mal durchführen

    Bildschirmfoto 2021-08-19 um 11.14.54.jpg

  8. #8
    Join Date
    13.05.2016
    Posts
    97

    Default

    habe jetzt paar mal Versucht das WIFI-ESP-Modul zu updaten, jedes mal Zeigt mir die Webseite "update erfolgreich" Seite aktualisieren! geht aber nicht da das Modul nicht gestartet ist, also Profilux vom Strom trennen und das Modul ist wieder bereit aber mit der alten Version!!!

  9. #9
    Join Date
    10.10.2013
    Posts
    523

  10. #10
    Join Date
    13.05.2016
    Posts
    97

    Default

    Bildschirmfoto 2021-08-19 um 12.23.36.jpg

    habe es jetzt geschafft das Modul ist aktuell, aber die eMails werden immer noch nicht Versendet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •