Zeige Ergebnis 1 bis 6 von 6

Thema: I close the app and my devices are gone.

  1. #1
    Registriert seit
    08.08.2021
    Beiträge
    1

    Ausrufezeichen I close the app and my devices are gone.

    I’ve gone through the set up 2 time. After i close the app the p4 is gone. I’m seriously about to lose my. I don’t know what firmware and I don’t know where to find it.

    Thanks GHL

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    2.254

    Standard

    This is a known issue which affects only iOS users and is being worked on. In the meantime, you still have many connectivity options at your disposal and should not prevent you from proceeding with setup.
    GCC, Web interface and myGHL (if device is already added to your account).

    The P4 firmware info is displayed during the bootup phase.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Registriert seit
    10.10.2013
    Beiträge
    437

    Standard

    Try updating ios device to IOS 14.7.1, I see this problem with IOS 14.4.1 and seem fixed since update to 14.7.1
    Geändert von itsmorefun (10.08.2021 um 18:32 Uhr)

  4. #4
    Registriert seit
    21.06.2011
    Ort
    South Florida
    Beiträge
    818

    Standard

    Zitat Zitat von itsmorefun Beitrag anzeigen
    Try updating ios device to IOS 14.7.1, is see this problem with IOS 14.4.1 and seem fixed since update to 14.7.1
    I am having the same issue and I run 14.7.1 update.


    Sent from my iPhone using Tapatalk

  5. #5
    Registriert seit
    10.10.2013
    Beiträge
    437

    Standard

    Hi,
    Worked for me and another person, maybe only fixed in French 14.7.1 IOS version.
    On reef2reef forum a person who have access to IOS beta version said was it was fixed with IOS 15 beta.
    Seem to be an IOS issue

    Edit:
    I managed to reproduce the problem only once, it is not systematic, I also have the impression that the more you use the app and the less these problems of loss of the settings of the app occur ... It's complicated to debug ...

    Gaël
    Geändert von itsmorefun (15.08.2021 um 11:23 Uhr)

  6. #6
    Registriert seit
    30.06.2018
    Beiträge
    43

    Standard

    My iPad updated to 14.7.1 the other day and I started having this problem. On a restart, my dashboard would only show Time, Sensors, Feed Pause and Maintenance no matter how many times I set and saved it. I disabled 'save app setting to the cloud' in app settings and its seems to of solved it for me.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •