Zeige Ergebnis 1 bis 5 von 5

Thema: Doser 2.1 head will not stop running

  1. #1
    Registriert seit
    10.06.2018
    Beiträge
    22

    Standard Doser 2.1 head will not stop running

    Help! Was cleaning and recalibrating all of the dosing heads. when I went to calibrate head 3, the head never quit. It ran for an hour before I pulled the plug on my system. when i connect all the devices but that doser, the lights all flash green as if a command is in execution. when the doser is plugged back in, dosing continues. There must be a way to reset the entire unit. please help quickly.

  2. #2
    Registriert seit
    10.06.2018
    Beiträge
    22

    Standard

    Resolved

  3. #3
    Registriert seit
    27.05.2015
    Beiträge
    2.167

    Standard

    Do you know what caused the reaction?
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  4. #4
    Registriert seit
    10.06.2018
    Beiträge
    22

    Standard

    I do, and it's embarrassing as I think I did this once before. Maybe though a change may be in order just because it was so easy to do. I frequently use my Iphone to use the GHL Connect app to dose a specific amount or to calibrate my dosing heads because my tank is really separate from computer. Anyone who uses the app knows it is really easy when scrolling up and down to accidentally tap something you didn't mean to. Well, I was calibrating heads and down by calibrate pump there is a setting called "Pump reacts to..." Normally this is set to Dosing Schedule and not Switch Channel. (not sure what that use would be for) I must have tapped Switch Channel. When I did this, the dosing head ran and never stopped. I could not see this on my phone and it wasn't until i sat down in front of a full size monitor and started looking at all the settings that I realized that was wrong. I reset to Dosing Schedule and all was as it should be. A long while back I had one of my dosing heads dump a large amount of ATI #1 into my tank which shot the alk up to 14 dKH. When I found it, the head was still running but the cylinder was empty. There were no losses as I let it drop slowly but I was gun shy for a while as I had no explanation but after this, it must be what happened as i had been adjusting the alkalinity using the "dose specific amount" the night before and I must have hit that setting and it started running as it has never happened again and its just too coincidental. Maybe possible to make changing that setting more difficult just because of the possible outcome? Totally my fault.

  5. #5
    Registriert seit
    27.05.2015
    Beiträge
    2.167

    Standard

    Hi,

    Thank you for the update. What you've described will definitely result in the outcome you saw if the settings were saved after pressing "switch channel".
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •