Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 14 von 14

Thema: LEDControl4 V2.00 an Daytime ClusterControl anschließen, Stromversorgung

  1. #11
    Registriert seit
    05.04.2021
    Beiträge
    6

    Standard

    Hallo zusammen,

    erst einmal Danke für die ganzen Tipps jetzt laufen beide LEDControl , dimmen funktioniert.

    Nun tun sich leider neue Probleme auf. An einem Led Balken fängt weiß an zu flackern ab 18% Dimmung bis 2% bei 1% hört er wieder auf zu flackern. Rot und Blau flackern nicht. Dafür leuchtet blau auch bei 0% noch etwas. Rot und Weiß sind bei 0% aus. An einem PL2 Plus hatte ich mit genau der gleichen Hardware nicht dieses Problem.

    Der andere Balken zeigt kein solches Verhalten.
    Jemand eine Idee?

    Gruß

  2. #12
    Registriert seit
    17.08.2016
    Ort
    Berlin
    Beiträge
    197

    Standard

    Hallo, wie viele Module hast du je Daytime ClusterControl verbaut? Was für Netzteile? Wie sind sie an den LEDControl angeschlossen? (über die Klemme oder dem runden Stecker?)
    Hast du die Minus-Brücke der beiden LEDControl angeschlossen?
    Zum Nachleuchten vom Blau: ist das auch wenn alle anderen Lichtquellen aus sind?
    Grüße Michael

  3. #13
    Registriert seit
    05.04.2021
    Beiträge
    6

    Standard

    Hi,

    also der Balken 1 hat sechs Cluster, mit 60W Daytime Netzteil, angeschlossen über den runden Hohlstecker. Heute bei 0% Blau war alles aus, gestern war es so das alle anderen Kanäle aus waren und Blau leuchtet??
    Flackern tut weiß immer noch.
    Und der Balken 2 hat drei Cluster, mit ebenfalls einem 60W Daytime Netzteil über die Klemme angeschlossen. Ohne Probleme.
    Das mit der Minus Brücke hab ich noch nicht so richtig kapiert, Volker hat ja auch schon gefragt. Werden dann beide LEDControl mit Hilfe eines Kabels bei Klemme 6 miteinander verbunden? Das hab ich nicht gemacht, was bringt das?

    Gruß

  4. #14
    Registriert seit
    17.08.2016
    Ort
    Berlin
    Beiträge
    197

    Standard

    Hallo, hast du mal die Netzteile getauscht?
    Der Hohlstecker ist mit 5A an seiner Leistungsgrenze. Es ist also besser den Balken mit den 3 Modulen mit dem mit dem Netzteil über den Hohlstecker zu versorgen.
    Das mit der Minusbrücke der beiden Netzteile ist eine Vorsichtsmaßnahme. Minus beider Eingänge der LEDControl sind ja auch über dem ProfiLux miteinander Verbunden.
    Hoffe das behebt das Flackern. (kannst auch die Balken an den LEDControls tauschen...)
    Grüße Michael

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •