Zeige Ergebnis 1 bis 2 von 2

Thema: ph probe always 0

  1. #1
    Registriert seit
    27.03.2021
    Beiträge
    3

    Standard ph probe always 0

    The director kh does not activate pump two of the peristaltic, which is the one taken by the kh reagent. I have tried to calibrate the ph probe and it does not move from the value 0.

    When I make a measurement with the director kh, pump 2, which is the one that takes the reagent kh, is never activated, only pump 1 is activated, which is the one that takes the water from the aquarium and pump 3, which is extracts the water to be discarded.


    I have tried to recalibrate the ph probe, but when I put the probe in the liquid of ph 4 it does not move the number always shows 0, time passes and the value is 0, then the same thing happens to me with the ph 7 calibration, just dial 0.

    I have verified that the ph probe is connected correctly and that the plug is properly seated on the kh director.



    Could the probe be broken?

    It has stopped working for me when updating both dispensers from version 1.35 to version 1.36



    All the best

    Thanks

  2. #2
    Registriert seit
    09.11.2017
    Beiträge
    1.338

    Standard

    Hi,
    please open a ticket in this case: https://www.aquariumcomputer.com/sup...ets-enquiries/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •