Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 18 von 18

Thema: connect app ios 3.12.6 - keine Sensorcharts - die zweite

  1. #11
    Registriert seit
    11.03.2018
    Ort
    MH
    Beiträge
    41

    Standard

    Hallo, ich werde jetzt gleich auf IOS 14.4.1 umstellen.
    Mal sehen ob das Auswirkungen hat.

    Gruß Hubert

  2. #12
    Registriert seit
    11.03.2018
    Ort
    MH
    Beiträge
    41

    Standard

    Hallo, so nach der Umstellung von IOS 14.4 nach 14.4.1 geht es nicht mehr.
    Mit einem anderen Gerät das noch IOS 14.4 drauf geht es auch nicht mehr. Stand 10:20h
    Auf einem Rechner mit GHL Connect sind die Daten abrufbar.

    Gruß Hubert

  3. #13
    Registriert seit
    11.03.2018
    Ort
    MH
    Beiträge
    41

    Standard

    Hallo, ich schon wieder.
    Stand 10:28h
    Rechner GHL Connect geht.
    IOS 14.4 geht.
    IOS 14.4.1 geht nicht.

    Gruß Hubert

  4. #14
    Registriert seit
    10.01.2020
    Beiträge
    58

    Standard

    Hallo Thilo,

    nach dem Update auf Version 3.12.7 funktionieren die Charts wieder, besten Dank für die schnelle Fehlerbehebung.
    Einen Verbesserungswunsch hätte ich für zukünftige Updates, es wäre schön wenn die individuellen Einstellungen (über das lokale Netzwerk eingebundene Geräte, Konfiguration der Dashboards) erhalten blieben und dies nach dem Update nicht alles neu eingerichtet werden muss.

    Gruß
    Volker

  5. #15
    Registriert seit
    11.03.2018
    Ort
    MH
    Beiträge
    41

    Standard

    Hallo, auch hier funktioniert es.
    IOS 14.4.2

    Gruß Hubert

  6. #16
    Registriert seit
    26.05.2015
    Beiträge
    125

    Standard

    Hallo zusammen,
    auch bei mir alles in Ordnung.
    Eine weitere Bitte: Beim Aufbau der Verbindung wäre es schön, wenn es einen "Abbrechen"-Button geben würde. Dann müsste man nicht auf den Time-Out warten, falsch aus Versehen eine zur Zeit nicht vorhandene Verbindung ausgewählt wurde.
    Danke und Gruß
    Werner

  7. #17
    Registriert seit
    09.11.2017
    Beiträge
    1.305

    Standard

    Zitat Zitat von volkers Beitrag anzeigen
    Hallo Thilo,

    nach dem Update auf Version 3.12.7 funktionieren die Charts wieder, besten Dank für die schnelle Fehlerbehebung.
    Einen Verbesserungswunsch hätte ich für zukünftige Updates, es wäre schön wenn die individuellen Einstellungen (über das lokale Netzwerk eingebundene Geräte, Konfiguration der Dashboards) erhalten blieben und dies nach dem Update nicht alles neu eingerichtet werden muss.

    Gruß
    Volker
    Vielen Dank für die Rückmeldung. Ja, wir konnten das Problem am Freitag beheben und eine neue Version veröffentlichen. Ich hatte leider vergessen dies hier noch mitzuteilen.
    Die Einstellungen sollten normal bei Updates erhalten bleiben, da die Ursache für dieses Problem aber Probleme beim Auslesen der auf dem Gerät gespeicherten App-Daten waren, mussten wir Änderungen an der Art der Speicherung der App-Daten vornehmen, wodurch alle vorherigen Einstellungen bei diesem Update verloren gehen.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  8. #18
    Registriert seit
    09.11.2017
    Beiträge
    1.305

    Standard

    Zitat Zitat von WernerP Beitrag anzeigen
    Hallo zusammen,
    auch bei mir alles in Ordnung.
    Eine weitere Bitte: Beim Aufbau der Verbindung wäre es schön, wenn es einen "Abbrechen"-Button geben würde. Dann müsste man nicht auf den Time-Out warten, falsch aus Versehen eine zur Zeit nicht vorhandene Verbindung ausgewählt wurde.
    Danke und Gruß
    Werner
    Habe ich notiert.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •