Zeige Ergebnis 1 bis 1 von 1

Thema: Seltsames Verhalten Niveau-Regelung nach Stromausfall

  1. #1
    Registriert seit
    23.06.2018
    Beiträge
    3

    Standard Seltsames Verhalten Niveau-Regelung nach Stromausfall

    Hallo Zusammen

    Ich stelle ein für mich nicht nachvollziehbares Verhalten fest. Vielleicht kann mir ja jemand meinen Denkfehler aufzeigen.

    Ausgangslage:
    - An einer Powerbar steckt ein Magnetventil (sorgt für Osmose-Wasser-Nachschub). Die Konfiguration sagt, dass der Anschluss standardmässig keinen Strom hat (Anschluss 15 im Bild)
    pb1.jpg

    - Eine Niveau-Schaltung (Min-Max) definiert, wann das Nachfüllen starten soll
    minmax.jpg

    - Der Powerbar-Anschluss reagiert auf diese Min/Max-Schaltung (Anschluss 15)
    pb2.jpg

    Soweit funktioniert alles wie gewünscht, fällt der Wasserpegel den die Niveau-Schaltung überwacht unter den unteren Sensor wird nachgefüllt bis der obere Sensor unter Wasser steht.

    Problem: Wenn der Strom ausfällt und sich später wieder einschaltet dann steht die Min/Max-Regelung auf "Füllen" und entsprechend gibt die Powerbar Strom auf das Magnetventil. Das passiert auch, wenn der MIN-Sensor klar unter Wasser ist und somit noch lange kein Füllen angesagt wäre. Dumm ist, dass das sogar passiert wenn der MAX-Regler unter Wasser ist. Da dieser dann später nicht anschlägt wird gefüllt bis die maximale Schaltdauer erreicht ist. Unschön.

    Habe ich irgendwo einen Überlegungsfehler gemacht oder ist das ein Fehlverhalten?

    Besten Dank für euere Tipps!

    Grüsse: Stefan
    Geändert von LordSuppy (18.02.2021 um 18:35 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •