Zeige Ergebnis 1 bis 4 von 4

Thema: Tunnel 6105 x 6

  1. #1
    Registriert seit
    13.08.2013
    Ort
    Cape town
    Beiträge
    5

    Standard Tunnel 6105 x 6

    Hi all.
    Been out of the hobby for sometime.

    I have 6 tunze 6105 units controlled by the profilux, but I’m battling with the “newer setup”

    I had 3 pumps per L channel, using the tunze 1 and 2 cables and splitter but I cannot get this to work currently.

    So my new scenario:
    6x tunze 6105

    3 x tunze 1 cables
    3 x tunze 2 cables
    4 splitters

    I currently can get 5 pumps to work, but when I add the 6th unit, the pumps power down.

    So I am using L7/8 and L9/10

    L7/8 - 2x tunze 1 and 1x tunze 2 - stream 1/2
    L9/10 2 x tunze 2 and 1x tunze 1 - stream 3/4

    Stream 1 pump 1
    Stream 2 pump 2
    Stream 3 pump 3
    Stream 4 pump 4


    Any suggestions as to what could be causing the problem.

    Thanks

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    Hi there,

    Each L-port is intended to run 2 independent channels. It looks like you're trying to connect 3 pumps to a single port which is incorrect.

    Each port should have a YL2-splitter connected to it. Off of that splitter you can have 1x Tunze1 cable and 1x Tunze2 cable. Since you have a total of 6 Tunze pumps, you will need 3x L-ports, each with the YL2-splitter connected to them.

    The article here shows you how to setup stream pump control through 1-10V:
    https://www.aquariumcomputer.com/kno...-pump-control/
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

  3. #3
    Registriert seit
    13.08.2013
    Ort
    Cape town
    Beiträge
    5

    Standard

    Hi Vinny
    thanks for the reply

    i used to run all 6 off the profilux on an older firmware and had no issue.

    so what you are saying is that i now can only use 2 pumps per L Port??

    the older way i had them setup, was that the 2 cables with the same number would act as a single 'Pump" and the other one would act differently, so i would have the following: cable from L port - Splitter - 1 tunze pump , short extension - splitter - 2 tunze pumps


    if 2 pumps are now only allowed per port, does this mean i now need to get a PLM-4 ??

    i recently bought a plm-4 as i need to power 6 LED bars, but now i will be 1 port short for the tunze pumps

    my plan was
    L1/2, L3/4, L5/6 - 6 LED Bars - 2 per channel

    L7/8 - tunze pumps 3 x 6105
    L9/10 - tunze pumps 3 x 6105

    thanks

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    Those ports were never intended to have more than 2 devices connected to them. If you need more L-channels, you can get 1 more port (2 additional channels) with the PLM-2L4S card or 2 more ports (4 additional channels) with the PLM-4L card.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •