Results 1 to 9 of 9

Thread: Timer functions don't seem to be working anymore

  1. #1
    Join Date
    12.08.2020
    Posts
    52

    Ausrufezeichen Timer functions don't seem to be working anymore

    Not sure what is going on, but my timer functions have stopped working. I've set both manual and normal stop start timers to control a switch to no effect and to work with programable logic to no effect. My AWC which was working and on a timer is also no longer functioning. Please help.

  2. #2
    Join Date
    09.11.2017
    Posts
    1,485

    Default

    Is the time on the ProfiLux still working correctly?
    How exactly have you set and assigned the timers (screenshots)?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Join Date
    12.08.2020
    Posts
    52

    Default

    I powered off and on the Profilux and timers are now working again. I am concerned that GHL Profilux may not be reliable.

  4. #4
    Join Date
    09.11.2017
    Posts
    1,485

    Default

    I have never heard of such a problem before. Do you use NTP?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Join Date
    12.08.2020
    Posts
    52

    Default

    I do.

    Sent from my SM-G988U1 using Tapatalk

  6. #6
    Join Date
    09.11.2017
    Posts
    1,485

    Default

    Ok. Maybe something went wrong wen updating the time. Like I said, we don't know of any other such case, but we'll check if we find any problem with NTP.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Join Date
    05.10.2009
    Posts
    13

    Default

    hi there, i have the same problem, i have try everything i can think of, reset, restart, defult setting and reinstalled setting, but still the same. but in manual mode it works fine, it just suddnely stopped. its been running for years.

  8. #8
    Join Date
    05.10.2009
    Posts
    13

    Default

    it seem like the time out, but its working fine.

  9. #9
    Join Date
    17.08.2020
    Posts
    13

    Default

    Brand new P4, firmware up to date, couldn't set a timer, had to power off and on to get it working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •