Zeige Ergebnis 1 bis 8 von 8

Thema: Timer functions don't seem to be working anymore

  1. #1
    Registriert seit
    12.08.2020
    Beiträge
    52

    Ausrufezeichen Timer functions don't seem to be working anymore

    Not sure what is going on, but my timer functions have stopped working. I've set both manual and normal stop start timers to control a switch to no effect and to work with programable logic to no effect. My AWC which was working and on a timer is also no longer functioning. Please help.

  2. #2
    Registriert seit
    09.11.2017
    Beiträge
    1.232

    Standard

    Is the time on the ProfiLux still working correctly?
    How exactly have you set and assigned the timers (screenshots)?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    12.08.2020
    Beiträge
    52

    Standard

    I powered off and on the Profilux and timers are now working again. I am concerned that GHL Profilux may not be reliable.

  4. #4
    Registriert seit
    09.11.2017
    Beiträge
    1.232

    Standard

    I have never heard of such a problem before. Do you use NTP?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    12.08.2020
    Beiträge
    52

    Standard

    I do.

    Sent from my SM-G988U1 using Tapatalk

  6. #6
    Registriert seit
    09.11.2017
    Beiträge
    1.232

    Standard

    Ok. Maybe something went wrong wen updating the time. Like I said, we don't know of any other such case, but we'll check if we find any problem with NTP.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Registriert seit
    05.10.2009
    Beiträge
    13

    Standard

    hi there, i have the same problem, i have try everything i can think of, reset, restart, defult setting and reinstalled setting, but still the same. but in manual mode it works fine, it just suddnely stopped. its been running for years.

  8. #8
    Registriert seit
    05.10.2009
    Beiträge
    13

    Standard

    it seem like the time out, but its working fine.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •