Results 1 to 4 of 4

Thread: Issues connecting to GHL Via browser?

  1. #1
    Join Date
    31.12.2019
    Posts
    70

    Default Issues connecting to GHL Via browser?

    I can connect to my ghl just fine but when I type in ip address it gives me a login screen and then just loads nothing. I updated WIFI firmware to Firmware 7084 ever since then I cant connect. I am trying to see what web interface firmware I have as well. What can be the trouble?

  2. #2
    Join Date
    31.12.2019
    Posts
    70

    Default

    nevermind I found issue. How do you check what version webinterface you have? I know my WIFI Firmware was old. Thanks

  3. #3
    Join Date
    04.11.2009
    Location
    Brisbane
    Posts
    23

    Default

    hi all,
    I cannot connect via the browser. When I enter the password the log in screen does nothing. I have tried wiping history or doing in intego mode. Any help would be appreciated.

    I can connect via ghl connect app, and also can log in via myghl web site.

  4. #4
    Join Date
    27.05.2015
    Posts
    2,485

    Default

    @nickg
    Use a different web browser.
    No support or warranty issues over PM!
    Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.

    Creating a support ticket
    For support or warranty issues, create a support ticket by clicking here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •