Zeige Ergebnis 1 bis 6 von 6

Thema: Wi-Fi issue on P4

  1. #1
    Registriert seit
    23.02.2009
    Beiträge
    64

    Ausrufezeichen Wi-Fi issue on P4

    Hi,

    I have a P4 that has worked fine for years. The firmware is the latest version on the p4 and I think wifi was also or a few version s behind. Everything has been fine until this week now the wifi light isn't on and it won't connect to my network. I used usb to connect and all setting were gone for the wifi. I put them in and saved but noticed it's still not trying to conenct and down the bottom the wifi module has no info or firmware details anymore.

    Any ideas what might have happened? It does time with a extended power loss we had last week also and I think it stopped around the same time.

    Thanks.

  2. #2
    Registriert seit
    23.02.2009
    Beiträge
    64

    Standard

    Anyone got any ideas?

  3. #3
    Registriert seit
    04.11.2015
    Beiträge
    969

    Standard

    Hi,

    please create a support ticket, where we'll help you to fix this issue:

    https://www.aquariumcomputer.com/sup...ets-enquiries/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    2.126

    Standard

    Hi there,

    You can also check out our P4 troubleshooting article which gives you tips on how to reconnect:
    https://www.aquariumcomputer.com/kno...4e-mini-light/

    Go through the steps and see if anything needs changing in the controller's network settings.

  5. #5
    Registriert seit
    23.02.2009
    Beiträge
    64

    Standard

    Can't raise a support ticket. I've tried 3 browsers and all pages give a redirect error when I try.

    The wifi unit won't broadcast, not even as a hotspot and can see it's also not trying to conenct to my wifi.

    There must be soemhting wrong with the wifi module itself. Like it's firmware is corrupt or something

  6. #6
    Registriert seit
    04.11.2015
    Beiträge
    969

    Standard

    Sorry, the server had some troubles, but is working okay now.

    Please use the guest login and create your ticket there.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •