Zeige Ergebnis 1 bis 6 von 6

Thema: Doser 2.1 pump buzzing

  1. #1
    Registriert seit
    14.08.2020
    Beiträge
    11

    Standard Doser 2.1 pump buzzing

    My pump 6 suddenly start buzzing during schedule time, green led on top, but head not turning.

    What could it be, all containers is sufficient above 50% and hose is inside liquid.

  2. #2
    Registriert seit
    09.11.2017
    Beiträge
    1.302

    Standard

    Maybe the pump head is broken or dirty. Please remove the pump head to check and then clean or replace it.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    14.08.2020
    Beiträge
    11

    Standard

    Hi Thilo,

    Is there a manual or video showing what should be check and define if its in order, or confirm the pump is faulty or just need cleaning? All my stuff is less than 3months old, so unlikely is cleaning.

  4. #4
    Registriert seit
    09.11.2017
    Beiträge
    1.302

    Standard

    Unfortunately, there's currently no manual or video for doing this. Just unscrew the two screws at the blue cap and check rhe cap and the rollers inside. If they're broken or still not working after reattaching the cap, please open a ticket: https://www.aquariumcomputer.com/sup...ets-enquiries/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    18.01.2019
    Beiträge
    29

    Standard

    I have 2 problems, the first is that if running at high speed there is noise and the pump is stuck, if running at low speed then it works, it was from the beginning of the purchase, second thing I have rattling noises while the pump is working

  6. #6
    Registriert seit
    09.11.2017
    Beiträge
    1.302

    Standard

    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •