Results 1 to 8 of 8

Thread: Tunze with ProfiLux Stream Function

  1. #1
    Join Date
    15.05.2020
    Posts
    16

    Ausrufezeichen Tunze with ProfiLux Stream Function

    Hi

    I have got the Tunze 6095 and the Tunze 1 cable. Now my Tunze is connected to Power bar S1 and the Tunze 1 cable is connected to L1/L2 port.

    I want to achieve the following:
    1. When I press on tile "Feed Pause 1" it should shut off my Tunze Wave Maker and the Return Pump connected to S2 in Power Bar.
    2. I want to control the stream function through Stream 1 group throughout the day and night.

    Now this is what my setup in GCC:
    System >> Switch Channels and outlets >> S1 (Power bar) (Tunze is set to "Always On")
    System >> 1-10V interface >> L1 - Function - set as Stream - 1

    Processes >> Time 1 >> Number 1 starts at 8PM (All Days selected and Switch Mode is Manual). Setting for Dosing is manual 60ml/minute (i dont know what exactly this is for)

    Extras >> Stream Group 1 >> Nocturnal enabled start at 11PM, end at 7AM
    Mode - Random Min Duration 0:20:00 - Max duration 7:00:00
    Waves - Sinus Waves - Min wave duration 5 second max 10 seconds
    Random Wave reduction 80%

    Pump Assignment - 1

    Behavior during feed pause is set to "Off"
    Reacts on Feedpause all selected 1,2,3,4

    When I am selecting Feedpause tile in the App, the feedpause is activating in the PL4 and app, but the Tunze isnt stopping...

    Please help.

  2. #2
    Join Date
    27.05.2015
    Posts
    2,352

    Default

    Hi,

    Is your Timer function activating the feed pause?

    Check the Tunze controller and make sure it is set to 3rd party control mode.

  3. #3
    Join Date
    15.05.2020
    Posts
    16

    Default

    I skimmed through the entire manual of Tunze 6095 and failed to find any option for activating Third Party control.
    Please note that, I connected using GHL Tunze 1 cable. The pump shows the voltage in the 1-10 V interfaces.
    My problem is I cannot see any affect on the nocturnal stream, nor it shut off during Feedpause. I have also disabled the timer option.
    My question is Tunze is in powerbar S1 and Tunze 1 is connected through L1 port. Is there anything I should check and change? Powerbar S1 will remain "Always On"? Or select Stream Pump and Function 1?
    Currently under 1-10V interface L1 is set to Stream Pump Function 1.
    Under Switch Channel S1 is set to Always On.

  4. #4
    Join Date
    27.05.2015
    Posts
    2,352

    Default

    There is no need to have the Tunze pump connected to a powerbar. All control is done through the Tunze1 cable.
    Disconnect the pump's power cable and connect it to a normal outlet.

    Contact the pump manufacturer if you do not know how to enable 3rd party control. The instructions should be in their manual.

  5. #5
    Join Date
    15.05.2020
    Posts
    16

    Default

    Thanks Vinny!

    However I purchased two powerbars to connect all my equipment through these. GHL powerbar is one of the hardiest powerbar i have ever seen. Kudos!
    So it is necessary to disconnect and bring in a normal socket to control the pump? There is no way I can keep it connected to the powerbar and control through L1 of 1-10V interface?

  6. #6
    Join Date
    27.05.2015
    Posts
    2,352

    Default

    Yes, that's perfectly doable.
    Just set this socket to the Always ON function.

  7. #7
    Join Date
    15.05.2020
    Posts
    16

    Frage

    Quote Originally Posted by Vinny View Post
    Yes, that's perfectly doable.
    Just set this socket to the Always ON function.
    So here is my setup. It was going fine! I used the word “was”. I followed the feed pause steps mentioned by one of the GHL fans 🙂

    BUT, I am seeing my tunze is stopping to function after certain time frame without me doing anything. Just see that it’s not working.

    Please see my settings in the ProfiLux from the attached screenshots. When I am writing this the pump is stopped.

    The external control is enabled!

    Please help!
    339EA004-D4EB-471D-90B0-C2553F36C696.jpg
    0EA6350A-02F7-41B1-B817-2E1B3EE10CB3.jpg
    5A9F01F4-8B6C-4120-AFA9-031F4532697F.jpg
    004FE321-E9D7-427E-91BB-5CDB98398A7E.jpg
    73FDAF0B-EC08-45DD-8A16-807B772DD95F.jpg

  8. #8
    Join Date
    27.05.2015
    Posts
    2,352

    Default

    Disable "Pump completely off during inactivity"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •