Results 1 to 5 of 5

Thread: Problems with setting up propeller control

  1. #1
    Join Date
    03.10.2019
    Posts
    13

    Default Problems with setting up propeller control

    Hello,

    I cant seem to make the propeller control work with Profilux and I suspect the problem is not the propeller control but either my settings or my controller. The biggest issue is that I dont receive temp alarms when I should . I tried everything , i cant get temperature alarms for some reason , even when the difference (actual temp) from alarm threshold is (nominal value +hysteresis) of 3 * C . Please see the screens attached.



    I tried restarting the profilux with no success. I can provide any and all info to help me sort this out.

  2. #2
    Join Date
    27.05.2015
    Posts
    2,428

    Default

    Hi there,

    Since you are using the cooling difference feature, this is also taken into account by the alarm limits and activation thresholds of your fans.
    Please see pages 46-48 of the P4 Programming Manual for more information on how cooling difference is involved.

    Cooling difference is only necessary if you are seeing the heater and cooling methods competing with each other.

    Make sure you've set the correct 1-10V interface channel to Temperature - Controller output

  3. #3
    Join Date
    03.10.2019
    Posts
    13

    Default

    Quote Originally Posted by Vinny View Post
    Hi there,

    Since you are using the cooling difference feature, this is also taken into account by the alarm limits and activation thresholds of your fans.
    Please see pages 46-48 of the P4 Programming Manual for more information on how cooling difference is involved.

    Cooling difference is only necessary if you are seeing the heater and cooling methods competing with each other.

    Make sure you've set the correct 1-10V interface channel to Temperature - Controller output
    Hello Vinny

    I set the cooling difference to 0. Still no alarm is triggered. See my settings :



  4. #4
    Join Date
    27.05.2015
    Posts
    2,428

    Default

    The alarm is not triggered because it does not meet the conditions of your settings.
    In order for the alarm to be activated, your temperature would need to reach 27.4 °C and higher. Since your current temp is 26.3, it is below the threshold and the reason why you are not getting an alarm.

    See page 48 for an explanation of how this works.
    Last edited by Vinny; 10.06.2020 at 18:03.

  5. #5
    Join Date
    03.10.2019
    Posts
    13

    Default

    Thank you Vinny. I found out how everything works now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •