Zeige Ergebnis 1 bis 5 von 5

Thema: ATO setup with low RODI level sensor HELP pls!

  1. #1
    Registriert seit
    18.05.2020
    Beiträge
    3

    Standard ATO setup with low RODI level sensor HELP pls!

    Brand new to this and having trouble with setting up this logic.

    S3: Fill water (ATO only) mapped to control circuit 1 (Auto top off)

    I want to have low level sensor in RODI container (I have Leakage Detection configured to control circuit 2) to shut off S3 and also send me an alarm alert.


    pic1.JPG

    pic2.JPG

  2. #2
    Registriert seit
    18.05.2020
    Beiträge
    3

    Standard

    I think I may have figured out. How does this look?

    Programmable logic combining the Auto top off and Leakage detection with AND statement.

    pic3.JPG

    pic4.JPG

  3. #3
    Registriert seit
    27.05.2015
    Beiträge
    1.847

    Standard

    Hi,

    The ATO function already has a built-in fail safe called Max on-time.
    If your reservoir were to run dry, the ATO pump would only run based on a max allowed time. Once this limit expires, you will get an alarm notification via the flashing red light, email, and/or text.

    If you'd like you can leave the sensor in the reservoir assigned to the Leak detection function. Just don't forget to enable "inverted" on that sensor.
    Once the water level reaches that sensor, it will trigger the alarm.

    All of the above does not require you to use any PL functions.

    If you still choose to run it the way you have it now, that PL setup will work as long as the leakage sensor in the reservoir is set to inverted.

  4. #4
    Registriert seit
    18.05.2020
    Beiträge
    3

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Hi,

    The ATO function already has a built-in fail safe called Max on-time.
    If your reservoir were to run dry, the ATO pump would only run based on a max allowed time. Once this limit expires, you will get an alarm notification via the flashing red light, email, and/or text.

    If you'd like you can leave the sensor in the reservoir assigned to the Leak detection function. Just don't forget to enable "inverted" on that sensor.
    Once the water level reaches that sensor, it will trigger the alarm.

    All of the above does not require you to use any PL functions.

    If you still choose to run it the way you have it now, that PL setup will work as long as the leakage sensor in the reservoir is set to inverted.
    Thanks for the reply. I was under the impression that I needed to use PL since I already have an assignment for Socket 3 and that would be the only way to apply 2 functions to the same socket (so that the ATO pump would shut off once leak detection (low reservoir level) alarm triggered.

  5. #5
    Registriert seit
    27.05.2015
    Beiträge
    1.847

    Standard

    Yes, for assigning two functions to a single socket that is when PL would be used.

    In the example I provided, the sensor you would use for the bottom of the reservoir would only be used for notification purposes. It would not actually tell anything to turn OFF because that task would already be handled by the ATO function's Max on-time failsafe. That's why you would not assign that function to any socket.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •