Zeige Ergebnis 1 bis 8 von 8

Thema: Saving MyGHL & web app settings

  1. #1
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    91

    Standard Saving MyGHL & web app settings

    Hello GHL and folks

    To my frustrations the looks og myghl and the web app never lasts, whenever I have cleared my history they reset back to defaults and over anf over I setup a usable UI for my likings.

    After a day or two it all disappears and back to square one.

    This is tedious and a bit boring, so let me suggest that the settings get stored on the myGhl account or as an option, selectable in a local directory on our machines at home.

    Maybe a SD card expansion would be great for this as well ?
    it could also save as an emergency boot option.

    And while Im at it, how come the graphs are not available in the web app which resides locally on the P4 and only in the MyGHL version ?
    would it not be faster to get the data from the local lan ?

    Best regards, Brock
    Geändert von Mistahbrock (20.03.2020 um 00:05 Uhr)
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.707

    Standard

    Hi Brock,

    If you click the check-icon AFTER customizing your dashboard, it will save to that account.
    The dashboards on myGHL, local connection, and web server are not interconnected because some users prefer to have independent dashboards which suit each connection method.

    If you are saving the dashboard and it still disappears after reconnecting, try clearing your browser cache or using another device.

    If you're referring to saving settings in general when on myGHL, make sure you have your myGHL settings set to Read and Write.

  3. #3
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    91

    Standard

    Hello Vinny

    I have already been there, I believe, but Ill double check and test the issues in a chrome browser

    Have a nice weekend
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

  4. #4
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    91

    Standard

    Okay

    After a couple of days testing, I get to that same conclusion : settings er not persistent.

    This is what I set yesterday, Saturday March 22.

    First the initial screen, after yet another setup from zero, and buy the way why would I have to set up my account form time to time,
    after a couple of days, shouldn't the settings be saved somwhere, either in EEPROM or better yet in the cloud ?
    Initial-sat-march-21.jpg

    Then I did another layout, and I still miss both a dark theme and the possibility to move tiles to anywhere after my own liking
    edit-sat-march-21.jpg

    Now today, it's reverted back to this :
    reverted-sun-march-22.jpg

    It's exact the same as the initial from yesterday.

    Im using the safari browser on OS X 10.15 - Catalina and I really don't intend to start using any other browser, for various reasons.

    So' I would prefer that the GHL app / WEB was compatible and working on this system.

    Looking forward for a firmware update where this is fixed and also the email not sending on static IP issue is fixed.

    Cheers, Brock
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

  5. #5
    Registriert seit
    09.11.2017
    Beiträge
    924

    Standard

    Do you have cloud sync enabled in the app settings?
    When you enable cloud sync, the settings are stored in the cloud.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  6. #6
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    91

    Standard

    Yes I enabled cloud storage in the setup

    And I also tried to add myself as user, according to Thilo's advice :

    Screenshot 2020-03-23 at 09.01.10 (2).png

    But no luck :

    Screenshot 2020-03-23 at 09.01.26 (2).jpg

    Maybe I don't understand the whole concept of the P4, both the GCC and the App +Myghl and web, but I my view, it seems a bit buggy
    So hopefully you guys can use my input to evolve the product

    Cheers
    Geändert von Mistahbrock (23.03.2020 um 10:52 Uhr)
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

  7. #7
    Registriert seit
    27.05.2015
    Beiträge
    1.707

    Standard

    Aside from not wanting to use another browser, have you actually tried another to see if the issue is only on Safari browser?
    After customizing the dashboard, you can rearrange the tiles at anytime when you go into editing mode.

    If the issue persists, open a support ticket so we can look into this.

  8. #8
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    91

    Standard

    Hello

    I just tested from a chrome OS X Browser, same results.
    Then from a Windows 10 machine, also same results...

    Have you guys tested these issues on your end ?

    It appears that the setting are saved in a cookie, which would explain the need to start over again and again.

    It doesn't explain why I can't set a user though...

    Well, I'll issue a ticket with all my annoyances.

    Cheers.
    Geändert von Mistahbrock (23.03.2020 um 17:36 Uhr)
    :ɔ) uʍop ǝpᴉsdn ƃuᴉɥʇʎɹǝʌǝ uɹnʇ oʇ pooƃ sᴉ sǝɯᴉʇǝɯoS

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •