Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 11

Thema: Slave / PAB issue

  1. #1
    Registriert seit
    16.03.2020
    Beiträge
    10

    Standard Slave / PAB issue

    I’ve updated my 2.1 to latest firmware, now in the process I’ve somehow lost my slave / pab connection and cannot find it, anybody got any ideas



    Sent from my iPhone using Tapatalk

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    Was this Doser 2.1 a native slave unit or Standalone converted to slave mode?
    Is the GHL logo light on this doser ON or OFF?
    Do you have any other dosers besides this unit connected to your D2.0 Standalone?

  3. #3
    Registriert seit
    16.03.2020
    Beiträge
    10

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Was this Doser 2.1 a native slave unit or Standalone converted to slave mode?
    Is the GHL logo light on this doser ON or OFF?
    Do you have any other dosers besides this unit connected to your D2.0 Standalone?
    My standalone is fine and updated, still working, the PAB cable is connected to the slave which is powered but obviously no ghl logo light lite up , I’ve only got the 8 dosers , 1 master the the slave, I some how deleted it during update and cannot find it again, I’ve pulled out and replugged in PAB to no avail


    Sent from my iPhone using Tapatalk

  4. #4
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    If there is no backlight on the GHL logo despite being powered ON, then that means the firmware update for the slave device was likely interrupted. That causes the connected device to become unresponsive.

    You can recover the device by following these steps:
    When you get to 2:45, follow the emergency update steps, then proceed with the video.

  5. #5
    Registriert seit
    16.03.2020
    Beiträge
    10

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    If there is no backlight on the GHL logo despite being powered ON, then that means the firmware update for the slave device was likely interrupted. That causes the connected device to become unresponsive.

    You can recover the device by following these steps:
    When you get to 2:45, follow the emergency update steps, then proceed with the video.
    I cannot do any update etc as it cannot see PAB or slave is there a way of finding pab cable?







    Sent from my iPhone using Tapatalk

  6. #6
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    You can still do the update by clicking the Extras tab and selecting Firmware update in the PAB section.

  7. #7
    Registriert seit
    16.03.2020
    Beiträge
    10

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    You can still do the update by clicking the Extras tab and selecting Firmware update in the PAB section.
    That’s what im trying to do, keeps saying no pab as above pictures?


    Sent from my iPhone using Tapatalk

  8. #8
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    Yes, that's normal because the device is unresponsive. Just click YES.

  9. #9
    Registriert seit
    16.03.2020
    Beiträge
    10

    Standard

    Hi Vinny I am , it then gets to the emergency bit, then says “error while transmitting firmware” tried 12 times and I’ve tried the power off and continue as per video with no joy


    Sent from my iPhone using Tapatalk

  10. #10
    Registriert seit
    27.05.2015
    Beiträge
    2.152

    Standard

    When the emergency update pop-up shows, you need to power OFF the device, then power back ON. As soon as you do that, you must click OK, otherwise that error will keep showing.

    If the issue persists, open a support ticket for further assistance.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •