Zeige Ergebnis 1 bis 2 von 2

Thema: WIfi conection problems lx7206

  1. #1
    Registriert seit
    29.04.2019
    Ort
    Port Pirie
    Beiträge
    2

    Standard WIfi conection problems lx7206

    hi all as the title says i seem to be having some conection issues i understand that these will probable be at my end, but any help pleas i have been trying this for a few days now.

    i have tried both the auto and stactic video guides with the same problem. i have checked rechecked and tripple checked my ssd name my password, i have comfirmed via logging ino my router.

    problem the last step my pc WILL NOT give a ip address both in auto and stactic. if i ping as per video guide i get a timmed out message. if i set up static after i relog in nothing is in ip bar. as i have said about i have been trying for a few days all the simple things like resetting power off waiting long time for ip to be assigned after power off ect.

    any one like to try some input happy to try anything. i dont think this matters but i live in australia.

    last thing i have other items working off the wifi phones tablets smart devices ect all these seem fine with no problems.

    i have set router to log onto both 2.4 and 5 same

  2. #2
    Registriert seit
    29.04.2019
    Ort
    Port Pirie
    Beiträge
    2

    Daumen hoch

    Zitat Zitat von cloudseaker Beitrag anzeigen
    hi all as the title says i seem to be having some conection issues i understand that these will probable be at my end, but any help pleas i have been trying this for a few days now.

    i have tried both the auto and stactic video guides with the same problem. i have checked rechecked and tripple checked my ssd name my password, i have comfirmed via logging ino my router.

    problem the last step my pc WILL NOT give a ip address both in auto and stactic. if i ping as per video guide i get a timmed out message. if i set up static after i relog in nothing is in ip bar. as i have said about i have been trying for a few days all the simple things like resetting power off waiting long time for ip to be assigned after power off ect.

    any one like to try some input happy to try anything. i dont think this matters but i live in australia.

    last thing i have other items working off the wifi phones tablets smart devices ect all these seem fine with no problems.

    i have set router to log onto both 2.4 and 5 same

    edit fixed the problem was that the router was indeed giveing a ip address i found it in the router settings page under dchp table, but for some reason it would not "carry over" the the my ghl connect.
    once i entered the ip address manually all was ok
    cheers all

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •