Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 12

Thema: Doser 2.1 Slave pumpt kaum

  1. #1
    Registriert seit
    13.09.2019
    Beiträge
    6

    Standard Doser 2.1 Slave pumpt kaum

    Hallo,

    Ich bin gerade bei der Einrichtung des Dosers, leider bringt er auf keiner Pumpe die erwartete Leistung.
    Bei maximaler Geschwindigkeit komme ich je nach Pumpe auf 36-46ml in der Minute.
    Ich nutze Silikonschläuche, wobei diese schon gegen andere 4/6er Silikonschläuche gewechselt habe.
    Die Schläuche sind keine 50cm lang.
    Hat vielleicht jemand eine Idee was ich verkehrt mache?



    Viele Grüße
    Sascha
    Geändert von Sascha69 (27.09.2019 um 10:58 Uhr)

  2. #2
    Registriert seit
    09.11.2017
    Beiträge
    681

    Standard

    Der Doser 2/2.1 kann bis zu 45ml pro Minute dosieren, siehe unter "Technische Daten" auf der produktseite: https://www.aquariumcomputer.com/de/.../ghl-doser2-1/
    36-46ml sind also in Ordnung.

    Der Doser Maxi kann schneller dosieren mit bis zu 350ml pro Minute: https://www.aquariumcomputer.com/de/...hl-doser-maxi/
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #3
    Registriert seit
    13.09.2019
    Beiträge
    6

    Standard

    Hallo Thilo,
    Okay, danke für die schnelle Antwort.
    Dann frage ich mich allerdings warum bei der Durchflussmenge in Stufe 3 etwas von 480 ml/min als vorausgefüllt da steht. Siehe Bild und das im GCC, Webserver und App.

    Unter den technischen Angaben habe ich es auch gefunden.
    Aber auch mit der neuen Erkenntnis, 10 ml Unterschied zwischen den Pumpen bei selber Stufe halte ich auch für etwas hoch. Das sind einfach mal mehr als 20% Unterschied.


    Viele Grüße
    Sascha

  4. #4
    Registriert seit
    09.11.2017
    Beiträge
    681

    Standard

    Warum die Standardeinstellungen so gewählt sind weiß ich gerade auch nicht genau, evtl. damit man direkt bemerkt, dass man die Einstellungen noch anpassen muss.

    Ein Unterschied von bis zu 10ml zwischen den Pumpen wäre bei einem neuen Doser sehr ungewöhnlich. Wie messen Sie die Durchflussmenge denn?
    Die Kalibrierung sollte so genau wie möglich mit einem sehr genauen Messgefäß/Messspritze oder einer Feinwaage vorgenommen werden.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #5
    Registriert seit
    13.09.2019
    Beiträge
    6

    Standard

    Also zunächst lasse ich einen Kalibriervorgang zum Spülen laufen, heißt beide Enden in einer Wasserflasche. Dann nehme ich einen passenden Messzylinder, in den Fall einen mit 50 ml und 50:1 Skala, bei 0,5 ml Toleranz, das sollte eigentlich genügen.


    Viele Grüße
    Sascha

  6. #6
    Registriert seit
    09.11.2017
    Beiträge
    681

    Standard

    Haben Sie auch darauf geachtet, dass während der Kalibrierung keine Luftblasen entstehen?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  7. #7
    Registriert seit
    13.09.2019
    Beiträge
    6

    Standard

    So schnell sind die Pumpen ja nicht ;-). Aber ja, ich habe die Kalibrierung erst gewertet als die anfängliche Luft aus den Schläuchen entwichen war.
    Ich habe es jetzt eingerichtet und es läuft auch soweit.
    40ml sehe ich leider bei keiner Pumpe mehr, es sind nur 32-39 ml/min. Das ist eine recht weite Streuung und deutlich unter den technischen Angaben von bis zu 45 ml. 32ml entsprechen in etwa 71%.

  8. #8
    Registriert seit
    09.11.2017
    Beiträge
    681

    Standard

    Die 45ml sind ein theoretischer Wert. Praktisch erreichen neue Doser normalerweise 36-40ml pro Pumpe. Prüfen Sie mal ob alle Pumpenköpfe sauber und intakt sind.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  9. #9
    Registriert seit
    26.01.2016
    Ort
    Jena
    Beiträge
    59

    Standard

    Hallo Sascha, wie "alt ist dein Doeser.
    Wechsel mal die köpfe. dann passt es wieder denke ich.

  10. #10
    Registriert seit
    13.09.2019
    Beiträge
    6

    Standard

    Wie ‚alt‘ er ist weiß ich nicht, habe ihn aber erst vor 2,5 Wochen bei einem Online-Händler gekauft.
    Geändert von Sascha69 (08.10.2019 um 08:06 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •