Zeige Ergebnis 1 bis 6 von 6

Thema: Temperature Reading Stuck

  1. #1
    Registriert seit
    14.01.2019
    Beiträge
    6

    Standard Temperature Reading Stuck

    Issue with my Profilux 3 temperature, the reading is either 20c if the probe is disconnected or 40c if connected

    I was having trouble connecting to the control centre so I unplugged everything and took the unit to my PC to connect via USB. Whilst connected, I updated the firmware and everything looked okay.

    Plugged all the connections back in at the aquarium, and now the temperature sensor doesn't work and the display is unreadable (very pale). The pins are all okay and nothing changed or damaged.

    I've tried setting the display to 100% for day and night, I've tried a factory reset and also a temperature recalibration via the remote control feature on the PC.

    All failed to fix the display or temperature reading

    What else can I try?

    Sent from my SM-G965F using Tapatalk

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    1.543

    Standard

    Perhaps the probe has reached end of life.
    Have you tried a new probe or putting it in an ice bath? If yes, what were the results?

  3. #3
    Registriert seit
    14.01.2019
    Beiträge
    6

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    Perhaps the probe has reached end of life.
    Have you tried a new probe or putting it in an ice bath? If yes, what were the results?
    I haven't tried a new probe as I didn't want to spend the money if it turned out to be the unit. And with the display on the unit going bad, that was a real possibility.

    The ice bath is interesting, I hadn't read about that before. I'll try it overnight.

    Thank you

    Sent from my SM-G965F using Tapatalk

  4. #4
    Registriert seit
    14.01.2019
    Beiträge
    6

    Standard

    The probe spent all of today in a jug of ice and water. I plugged it back in and its giving a sensible reading again!

    I'm very grateful for the tip but I'm curious how and why it worked? And if this is just a temporary measure for probes near the end of their life?

    Sent from my SM-G965F using Tapatalk

  5. #5
    Registriert seit
    27.05.2015
    Beiträge
    1.543

    Standard

    The probe in the ice bath should show a value of 0° C or 32° F.
    The results will show you if the displayed values when in reef temperatures were "off" or not.

    If the probe begins to deviate again from the expected values, we recommend getting a new probe.

  6. #6
    Registriert seit
    14.01.2019
    Beiträge
    6

    Standard

    Zitat Zitat von Vinny Beitrag anzeigen
    The probe in the ice bath should show a value of 0° C or 32° F.
    The results will show you if the displayed values when in reef temperatures were "off" or not.

    If the probe begins to deviate again from the expected values, we recommend getting a new probe.
    Oh I see, I didn't have the probe plugged in whilst in the ice but it's done the trick anyway. I also have a separate temperature controller and they now tally with similar figures.

    Many thanks
    Scott



    Sent from my SM-G965F using Tapatalk

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •